Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Register now to learn Fabric in free live sessions led by the best Microsoft experts. From Apr 16 to May 9, in English and Spanish.

0

Card (New) Visual Bug in Version: 2.126.927.0 Display Units Missing

I've loved using the new card visual so far but upon opening Power BI Desktop today the Display Units for the Callout Values has disappeared. I don't want my numbers grouped by thousands I want the actual number! I always change the Display Units to 'none' as I don't want or need roundings. Display Units is still in the normal card visual so now when creating any new cards I'll have to use that and not the new one. Why get rid of it?!

 

Plus it would be nice if you could change the default for all values to never be grouped by thousands and always be set to 'none'.

Status: Delivered

Hi @LCRidley 

If you choose multiple fields in the new card , you need choose the field of numeric type in Callout =>values =>Apply settings to series , then you can see the Display units . You can refer to the two comparison charts below .

vyetao1msft_0-1708482327517.png

vyetao1msft_1-1708482822848.png

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Delivered

Hi @LCRidley 

If you choose multiple fields in the new card , you need choose the field of numeric type in Callout =>values =>Apply settings to series , then you can see the Display units . You can refer to the two comparison charts below .

vyetao1msft_0-1708482327517.png

vyetao1msft_1-1708482822848.png

 

Best Regards,
Community Support Team _ Ailsa Tao

LCRidley
New Member

Thanks @v-yetao1-msft for your quick reply. I didn't notice the option to select individual series. Thanks, that's a relief that it's still there. 🙂

 

It would still be nice to be able to change the default formatting for all values to None one day...

 

Thanks again, LCRidley

PedroIDI
Frequent Visitor

Hello, I had the same problem and now it's solved, but I agree with @LCRidley  that it would nice to update to none in "All" series, specially when you use a param fields table to avoid selecting one by one.