Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Can't upgrade Classical workspace to new workspace experience.

Hello,

 

When I try to "Upgrade now" option of Advanced setting of "Edit workspace" pane, I get this error (see below Error message). Could you please help me with it - UnknownError is very vague, should I try to change some Tanent setting?

 

Thank you.

Denis

 

Error message:

Workspace upgrade failed
Please check the technical details for more information. If you contact support, please provide these details.
Underlying Error: UnknownError
Activity ID: 2eb91451-6df8-4745-b300-8f20d5df2424
Correlation ID: 4184fa49-b79b-039a-ebcd-1e33c39fa81b
Request ID: de584092-ac48-e11e-a26d-e1d15b105f50
Time: Thu Jun 25 2020 14:18:51 GMT+0200 (Central European Summer Time)
Service version: 13.0.13599.209
Client version: 2006.2.01600-train
Cluster URI: https://wabi-north-europe-c-primary-redirect.analysis.windows.net/

Status: New
Comments
Anonymous
Not applicable

@sgrellner50 that solution worked for me! Thank you for posting it, and I hope you all are able to find your solution.

scott_bab
Frequent Visitor

@sgrellner50  That solution worked for me as well. Who would have thought!

Anonymous
Not applicable

I stand correct, this did work for me now. 

klinejordan
Advocate II

Same behavior in my tenant in North Central US

denis_podborsky
New Member
 

Thanks @sgrellner50, it works for me.

 

sgrellner50
New Member

Just got an update from Microsoft that this is indeed a bug.  No ETA on the fix yet, but I will post it once I know more.

Anonymous
Not applicable

The ETA for the fix is 7/20.

 

just i got info from Microsoft Support engineer for  my support ticket response

 

klinejordan
Advocate II

July 20th??? 

::escalates immediately to Microsoft::