Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Bug - Random Grids in Matrix when Grid's turned off

We've created a matrix, turned off all grids (both Vert and Horz) and published.

Once we watched the report in the webapp, some random grids showed up. see screenshot below. 🙂

 

Try to play with the view option, changing views, and the zoom controls in browser.

 

Border

Status: Needs Info
Comments
v-jiascu-msft
Employee

Hi @dorm,

 

I can't reproduce the same.

1. We can't see from the image that it's a Matrix.

2. Did you add any shapes like lines?

 

Best Regards

Dale

Vicky_Song
Impactful Individual
Status changed to: Needs Info
 
dorm
New Member
Hey Dale, I've removed alot of the table's design, like, turned the column headers to white, removed borders, in order to emphasize the values only. It's a part of a dashboard which is made with shapes, images and tables to create a good looking design. The only shapes I used are a square and lines. Note that it happens on the web version of PowerBI. I designed the dashboard in the desktop app and it never had this border problem. It happens randomly, every time on different table. as you can see the image below. https://image.ibb.co/mw8qpH/Capture.png Thanks Dor
garythomann
Advocate II

Not sure about this being random but I think there is an issue with Matrix visual > Format > grid.

Once you touch this (ie have a play 🙂 ) then when you try to go back to the original no grid format, using either setting both the Virtical grid and the Horizontal grid options to off or Revert to default, the grid still stays.

The work around is to set the Outline colour to a much lighter colour than the default or white.

jeseng
Helper II

I experience the same thing, grid lines show up randaomly even though I have turned off all gridlines. This happens more in webbrowser Firefox and less in Edge.
I got a tip that this doesn't happen if you choose to "Show actual size", and it seems to be better. Still I have to use "Fit to page" since my users have different screens, but mavbe it would work for you?