Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

0

Black Border Appearing around Embedded report page when navigating using nav buttons

Our embedded reports have multiple pages and we use nav buttons to move between pages, when i click a 2nd page using button, a black border appears around the report page. And this black border disappears when you click anywhere on the report page. 

This is not an iframe issue, as this is only around the actual report page and not in full iframe.

Medwin_0-1686126973041.png


2nd screenshot where border diappears after foccusing outside the report 

Medwin_2-1686127090841.png

 


Any solutions to this issue? 

Thanks you 

Status: Delivered

Hi  @Medwin 

This known issue has been fixde , please check it in your Embedded report page .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
v-yetao1-msft
Community Support
Status changed to: Accepted

Hi @Medwin 

It’s a known issue . The engineers are actively working on this issue and I will come back with an update if there is any progress.

 

Best Regards,
Community Support Team _ Ailsa Tao

v-yetao1-msft
Community Support
Status changed to: Delivered

Hi  @Medwin 

This known issue has been fixde , please check it in your Embedded report page .

 

Best Regards,
Community Support Team _ Ailsa Tao

Medwin
Regular Visitor

Hi @v-yetao1-msft 

I still see black borders popping up when navigating pages.

Medwin_0-1688461021203.png


This below is screenshot is the actual

Medwin_1-1688461087751.png