Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

BUG: PowerBI Admin Portal Tenant Settings is broken

hassan_sabirin_0-1683521378799.png

 

Status: Delivered

Hi all,

 

Tenant Settings show as keys instead of descriptions is now fixed.

 

Best regards.
Community Support Team_Caitlyn

 

Comments
cathlynanderson
New Member

We are also seeing the same problem in our Tenant Settings.

cathlynanderson_0-1683593716645.png

 

v-xiaoyan-msft
Community Support
Status changed to: Investigating

Hi  @hassan_sabirin ,

 

I did a simple test but it doesn't seem to reproduce your problem?
Are you using app.powerbi.com for login?
Does it still have the problem if you change browsers?

 

vxiaoyanmsft_0-1683597651547.png

 

 

Best Regards,
Community Support Team _ Caitlyn

 

kmedici
Frequent Visitor

We too are seeing our tenant setting naming conventions differently to how we were last week:

kmedici_0-1683631309816.png

This poses quite an impact because we have processes set up which require the previous naming convention that help us keep track of which settings are enabled, disabled, new or removed, which now won't work. 

 

Where are we able to get notified of changes to tenant settings by Microsoft so we can appropriately plan to adjust our processes in advance?

 

Thanks

 

jjethwa
New Member

Same issue for me using Edge but using Google Chrome it's OK.

Jay 

v-xiaoyan-msft
Community Support
Status changed to: Accepted

Hi all,

 

We have seen on the internal platform that other engineers have reported this issue and submitted it.
The engineers on the product team are now aware and will do their best to resolve the issue. I will update here if there is any progress, so please be patient.

 

Either:
1. Update the Power BI setting to choose a Display Language from the dropdown, and bypassing browser locale
or
2. Updating the Browser locale to English (US)

 

Best regards.
Community Support Team_Caitlyn

hassan_sabirin
New Member

Caitlyn,

 

Thanks for the update and acknowledgement of the issue. We have noticed another bug highly likely related to  the locale setting: the dates in PBI reports are displayed with inconsistent format between browsers (tested on Edge, Chrome and Firefox). We want in in English (AU) but it is stubbornly shown as English (US)

v-xiaoyan-msft
Community Support
Status changed to: Delivered

Hi all,

 

Tenant Settings show as keys instead of descriptions is now fixed.

 

Best regards.
Community Support Team_Caitlyn