Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Aktiv Directory connector dissable the Puplish option

Aktiv Directory is an Import Connector, but Power bi think its an Direct Qeury and Dissable the Puplish to Web option (if the Preview Hyprid mode are enabled.)

Status: Needs Info
Comments
TexasBI
Helper II

Had similar issue. I published PBIX file with Import connect and I have a Q&A feature in my report. When I went to the service it told me to change from Direct Query mode ( but im in Import mode )???

Anonymous
Not applicable

i think i found my problem---

 

my modell used in the Activ Directory Table a many to many relationship, this is also a Preview function and is in the same Preview Option as Hyprid Mode

v-qiuyu-msft
Community Support

Hi @Anonymous,

 

Glad to hear you found the cause. It's true that it's not possible to publish models using Many to Many relationships to the Power BI service based on this article

 

@TexasBI Please check if you hit the same limitation as @Anonymous. Also please ensure the report doesn't contain composite models. From this article: While composite models are in Preview, it is not possible to publish composite models to the Power BI service.

 

Best Regards,
Qiuyun Yu 

v-qiuyu-msft
Community Support
Status changed to: Needs Info