Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
dphugo
Frequent Visitor

Data Warehouse from sample no longer loading: "We couldn't load your warehouse"

I created a Warehouse using the "Sample Warehouse" option.

I was able to browse, query and connect to it from SSMS.

Since a few days ago, when I click on the Warehouse it loads the loading screen with "Loading your warehouse",  I now get the following error message and cannot proceed.

dphugo_0-1687026780664.png

I can also no longer connect to the Warehouse using SSMS.

 

What's my next option to resolve this?

11 REPLIES 11
jochenj
Advocate II
Advocate II

same here, DWH stopped working , no more accesable via PBI-UI or SSMS (SQL Endpoint). Wish we could at last more info in the error details beside StatusCode=500

jochenj_0-1700061907130.png

Learning: Always store a backup of your tsql code for procs/views you created in the DWH, otherwise you will loose your work 😞

Hi @jochenj yeah it's a pain to be sure.  You can use Azure Data Studio with the Database Projects extension to source control a Fabric Warehouse now.

DataPne
Frequent Visitor

We are also having this error on our end quite frequently, and honestly the speed of the warehouse is not magnificent. Had to filter down the data in all tables to 200 rows just to be able to create a mock-up in PBI prior to it crashing on me.

@GeethaT-MSFT any word on microsoft flagging this as an issue?

Otti
Regular Visitor

Hi all, i am encountering the same issue using the trial capacity F1 within central europe region. The issue started after generating a date table for 25 years in the warehouse.

Imho it's not serious, sovilng this problem by re-creating the warehouse. Especially when not having any copy of the metadata -:)

Any ideas?

Best, Otti

mdgandhi07
New Member

I am facing similar issue. Unable to open any warehouse. I am using Edge on Windows10 and this has been happening since last week.

 

mdgandhi07_0-1689881402111.png

 

rocketporg
New Member

I've had this error several times, although it appears to happen randomly. Only way I've found to deal with it is to delete and re-create the warehouse. I'm guessing this is just some teething issue as its still in public preview. Hopefully it won't happen when Fabric goes GA

This is also happening to me, Im trying to implement a proof of concept for a customer to convince him that this is a good option for them. Seems not that optimal to get these errors right from the start.

Ran into this as well. Tried a day later, did not load.  Deleted the DW and recreated, did not load. Deleted the workspace, recreated a new DW and it did not load. 

Let's hope this gets fixed before GA. In my context a Data Warehouse is Enterprise wide, daily refresh from dozens of sources, with considerable amount of dashboards, reports and campaigns running daily. So dropping and recreating a Warehouse is not feasible.
GeethaT-MSFT
Community Support
Community Support

Hi @dphugo I am unable to reproduce this issue are you still facing this issue? 

 

Regards

Geetha

Hi @GeethaT-MSFT. Yes, I still get this error when trying to open the Warehouse.

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Fabric Monthly Update - February 2024

Check out the February 2024 Fabric update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.