Forum Discussion

AlexanderPowBI's avatar
AlexanderPowBI
Icon for Resolver I rankResolver I
2 years ago
Solved

Ingesting Varchar(MAX) to datawarehouse failure

Hello,   I am trying to build a pipeline for a table we have in our azure sql database into Fabric. One of the columns has varchar(MAX) and can be quite large (intentionally).  When I try to use t...
  • AlexanderPowBI's avatar
    AlexanderPowBI
    2 years ago

    Hi,

    So I found it possible to save records larger than the 8000 limit into a delta table in lakehouse, but as you wrote, the SQL analytic endpoint will truncate it. 

    I have went on and remodelled the column in a notebook to continue my work. Thank you for your answers!