Forum Discussion
DATA PIPELINE WORKSPACE NOT FOUND
Dear All,
Have you experienced this issue?
In Existing Pipeline, we have issues running the dataflow. The individual dataflow is running fine when executing them individually. However, inside the pipeline its not working. It was working before, but we have change the capacity and this becomes an error.
Regards,
Kira
3 Replies
- AnonymousNot applicable
Hi kirah2128 ,
I ran a test and was unable to reproduce your error.
Error code 20302 indicates a “user configuration issue”.
Seeing that you are failing to work because you have changed the capacity, I would like to know exactly what changes you have made.
I have seen a case here with a similar problem to the one you are experiencing, please refer to it:
BUG::TRANSIENT::ERROR CODE 20302::user config issu... - Microsoft Fabric Community
If you have any other questions please feel free to contact me.
Best Regards,
Yang
Community Support TeamIf there is any post helps, then please consider Accept it as the solution to help the other members find it more quickly.
If I misunderstand your needs or you still have problems on it, please feel free to let us know. Thanks a lot! - AnonymousNot applicable
Hi kirah2128 ,
Is my follow-up just to ask if the problem has been solved?
If so, can you accept the correct answer as a solution or share your solution to help other members find it faster?
Thank you very much for your cooperation!
Best Regards,
Yang
Community Support TeamIf there is any post helps, then please consider Accept it as the solution to help the other members find it more quickly.
If I misunderstand your needs or you still have problems on it, please feel free to let us know. Thanks a lot! - kirah2128
Resolver I
Dear All,
I have fixed the problem by going to individual semantic model and update the connections. Save the pipeline and everything works again.
Regards,
kirah