martin_hoglund
10 years agoNew Member
Status:
New
PBI Enterprise Gateway - Error occurred while decoding OAEP padding
We have a strange issue with PBI Enterprise Gateway at a customer. The gateway was installed in may and has three working datasources to local SSAS cubes (MD). All cubes runs on the same server as the gateway and so far so good. But when we now add another datasource to a new cube on same server we got a strange error; "Error occured while decoding OAEP padding". Some "binging" gives me that is has something with encryption/decryption to do... But it works fine to connect to the existing datasources. Any idea someone? Error: Unable to Connect. Details: "Unknown error in enterprise gateway" Aktivitets-ID: 0c7db33a-ff60-a446-9e9b-4314e2adefb3 Begär ID: d6b0f146-3ffe-72a8-c57a-9103dff19771 Kluster-URI: https://wabi-north-europe-redirect.analysis.windows.net Statuskod: 400 Felkod: DM_GWPipeline_UnknownError Tid: Mon Sep 19 23:21:37 UTC+0200 2016 Version: 13.0.1605.489 Underliggande felkodsmeddelande: Error occurred while decoding OAEP padding. DM_ErrorDetailNameCode_UnderlyingHResult: -2146233296
1 Comment
- fbcideas_migusrNew MemberStatus added:New
Recent ideas
Allow admins to choose the preferred connection type for automatic binding
Currently, when the same data source qualifies for both a Cloud Connection/Personal Cloud Connection (PCC) and an Enterprise gateway connection, Power BI may identify multiple eligible connection can...v-viputta13 hours agoMicrosoft EmployeeNew188Views57likes0CommentsSupport Dynamic Base URL Parameterization in Fabric Web/HTTP Connections
a { text-decoration: none; color: #464feb; } tr th, tr td { border: 1px solid #e6e6e6; } tr th { background-color: #f5f5f5; } Currently, Microsoft Fabric Web/HTTP connections require a static base U...pandegautami4 hours agoRegular VisitorNew9Views1like0Comments