Forum Discussion
Anonymous
8 years agoNot applicable
incremental refresh - not available, parameters not showing in custom date filter
Hi, I'm trying out the new incremental refresh feature on a SSAS import datasource, but it's not available. I Created the parameters RangeStart and RangeEnd, but when I try use them on the da...
- Anonymous8 years ago
I found the error. the datefield must be date/time, not just Date.
sdesarda
Advocate I
7 years agoI struggled with the same issue and found out the cause. You have to use both RangeStart and RangeEnd parameters and the parameter names have to be "RangeStart" and "RangeEnd" only.
Anonymous
7 years agoNot applicable
This worked for me..Thanks for the solution