Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
ChrisPBI
Advocate II
Advocate II

Unnecessary Autocorrection

Hello,

 

the text box seems to have an auto correction, which is not working.

 

I have GGE for Greenhouse Gas Emissions in the text box and it always underlines it.

 

This seems only to happen when the text box has a specific amount of text in it.

 

Do someone know this problem and how to fix it?

 

Thanks and Regards,

Chris

1 ACCEPTED SOLUTION

It's not about a really underline, but about a red line to signalize a possible writting error.

 

Found a solution: Just go to another page and back anytime the line occurs.

 

Regards,

Chris

View solution in original post

9 REPLIES 9
ThomasR_
New Member

I found the solution - go to text box properties and change property "header symbols" -> "symbols" -> "visual warnings" to off. That works for me.

When I go to Properties of a text box, there is not an option for Header Symbols.  Was this removed or am I just missing it?

 

AlexChen
Microsoft Employee
Microsoft Employee

Hi,

 

What did you put in the textbox? Is it text or numeric values?

In this scenario, please check if the underline option( U icon) is selected on just like below:

 

3.png

If so, keep your context selected and click U will remove its underline format.


Best Regards
Alex

 

 

It's not about a really underline, but about a red line to signalize a possible writting error.

 

Found a solution: Just go to another page and back anytime the line occurs.

 

Regards,

Chris

Incredible! It really works. That's the same as in Excel. Sometimes when you write a formula, that cell gets "blacked out." Just scroll the page up or down or sideways until the cell is not seen, and then back again and the black goes away.

That's the dumbest thing I've read all day. And the most helpful.

Anonymous
Not applicable

Did anyone figure out how to remove the spell check red line? I do not see a solution,

Could it possibly be your browser doing the correction?



* Matt is an 8 times Microsoft MVP (Power BI) and author of the Power BI Book Supercharge Power BI.

No, it is in Power BI Desktop.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

Top Solution Authors