Forum Discussion
Unexpected Error: Couldn't load the model schema
- Anonymous7 years ago
Hi Frank,
The error has been resolved when the port number is entered after a comma behind the server name.
servername, portnumber instead of servername: portnumber
Regards
Ryan
Hi Frank,
I am currently using Version: 2.61.5192.601 64-bit (August 2018). I will update my Power BI desktop and try again.
Regards,
Ryan
Hi Anonymous,
As the support page, that is a known issue. Engineers are working on a fix and expect it to be deployed to all regions by end-of-day 11/30/18.
https://powerbi.microsoft.com/en-us/support/
Regards,
Frank
- Anonymous7 years agoNot applicable
Hi Frank,
The error has been resolved when the port number is entered after a comma behind the server name.
servername, portnumber instead of servername: portnumber
Regards
Ryan
- kv7 years ago
Advocate I
I am getting the same error when connecting to Oracle (v12) via Gateway. I have already tried deleting the connection cache under Global Permissions outlined in another post.
Cannot load model
Couldn't load the model schema associated with this report. Make sure you have a connection to the server, and try again.
Please try again later or contact support. If you contact support, please provide these details.Where would you make this change of comma/port, behind the server name?