Forum Discussion

Anonymous's avatar
Anonymous
Not applicable
7 years ago
Solved

Unexpected Error: Couldn't load the model schema

Upon trying to connect to an SQL Server database using DirectQuery, I encountered an Unexpected Error: Couldn't load the model schema. I had read some of the solutions such as removing the :port numb...
  • Anonymous's avatar
    Anonymous
    7 years ago

    Hi Frank, 

     

    The error has been resolved when the port number is entered after a comma behind the server name.

    servername, portnumber instead of servername: portnumber

     

    Regards

    Ryan