Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Hammster1969
Regular Visitor

Unable to search fields for "ago"

Unable to search fields for "ago" It comes up with all fields with "a" in it once you put in the "o", and does not highlight the letters as it does otherwise for other searches. For instance if I do a search for a or g, or ag, it highlights and shows it properly, but as soon as I put in ago, it stops working.

5 REPLIES 5
tarunsingla
Solution Sage
Solution Sage

Are you certain that your dataset has a visible field with a name containing 'ago'. See if it is a hidden field (try to View Hidden fields by right clicking anywhere on the fields and selecting to Unhide or View Hidden fields).

Untitled.png

Regards,

Tarun

Yes I am sure. unfortunately this forum is preventing me from attaching a screenshot to prove that, but I have https://microsoft-my.sharepoint.com/:i:/p/v-rohamm/EdPhj4C3OqhKoS-otkzstLkBfItD1-zXLTnVzD9dYGheaw?e=... several of them that contain "ago", and are not hidden.

You can inset a photo (a screenshot) in here or share your pbix file on a OneDrive and provide the link here.

BI Bug for AGO.jpg

v-yulgu-msft
Microsoft Employee
Microsoft Employee

Hi @Hammster1969 ,

 

How did you search? With a slicer? Or within a DAX formula? 

 

Please describe your scenario with sample data, and detailed repro steps.

How to Get Your Question Answered Quickly

 

Best regards,

Yuliana Gu

Community Support Team _ Yuliana Gu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.