Forum Discussion
Unable to embed base 64 images
- Anonymous1 year ago
We resolved the issue by taking the following actions
1) Open the project file (.pbip) , then save as .pbix
2) Delete the orginal .pbip file
3) Open the .pbix file, then saving as a new .pbip file
After that we were able to make the changes and save the (new) project file without any issues.
The field size is a max size of 22k characters.
This is only affecting one .pbip file, the other two files using the same data source, we are able to save them without the error message. Only one of the project files returns this error message when we try to save the project file 😔
Hi Robert
I would suggest updating from the older Feb release 2.140.1476.0 to the latest release (1.140.1577.0).
Your error trace seems to orginate from powerquery (mashup), so are you doing anything different between the report in regards to getting data?