Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Anonymous
Not applicable

Stop auto-comma in unit

I'm customizing three units and when I'm doing like this it's making a comma automatically when it's supposed to be a dot.

commananddot.png

How do I fix that?

 

This is a picture of the command line:

martin1212_0-1618236354679.png

And the unit reference table:

tableref.png

 

4 REPLIES 4
v-eqin-msft
Community Support
Community Support

Hi @Anonymous ,

 

Everything works fine on my side.

format.PNG

You could upgrade the Power BI Desktop to the latest version or please share me with your pbix file after removing sensitive data.

 

Best Regards,
Eyelyn Qin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

I guess you have default English in your preferences. But in Denmark we use "." instead of "," when we write thousands, milions, etc... I guess that's my issue. Do you know any workaround? 

 

amitchandak
Super User
Super User

@Anonymous . This is Strange. Can you share the complete formula

If possible, Can you share sample data and sample output in table format? Or a sample pbix after removing sensitive data.

Anonymous
Not applicable

I updated it with the whole command line and reference table.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors