Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
Anonymous
Not applicable

Show hidden option missing from designer

Untill the last update of Power BI Desktop we were able to use hidden fields when connecting to a dataset from Power BI Desktop. The options "show hidden" simply isn't present in the PBI desktop editor... why is this?

2 ACCEPTED SOLUTIONS
Anonymous
Not applicable

Hi @v-kelly-msft , my version is 2.90.1081.0, and it is still not present, however I figured it out!

I disabled the "New field list" under preview features and the "Show Hidden" option came back...

In my view this a bug in the new function, but not sure where to repport this?

View solution in original post

Hi  @Anonymous ,

 

Yes,you said it,pls create a support ticket via below link:

https://powerbi.microsoft.com/en-us/support/

 

Remember to mark the reply as answered to let more people find the solution.

Much appreciated.

 

 

Best Regards,
Kelly

Did I answer your question? Mark my post as a solution!

View solution in original post

5 REPLIES 5
amitchandak
Super User
Super User

@Anonymous , There is an option view Hidden, I are looking for that

Screenshot 2021-03-10 13.40.53.png

Anonymous
Not applicable

As I see it you are importing data - this problem refers to when connecting to a dataset1

No Hidden Attributes.png

 On the left is the designer connecting to the dataset to the right

Hi  @Anonymous ,

 

Have you updated your desktop to the version equal to or higher than 2.90,as tested here,it is available to see "View hidden" after connecting to a dataset.

v-kelly-msft_0-1615533950405.png

I'm using the version of 2.9.

 

Best Regards,
Kelly

Did I answer your question? Mark my post as a solution!

Anonymous
Not applicable

Hi @v-kelly-msft , my version is 2.90.1081.0, and it is still not present, however I figured it out!

I disabled the "New field list" under preview features and the "Show Hidden" option came back...

In my view this a bug in the new function, but not sure where to repport this?

Hi  @Anonymous ,

 

Yes,you said it,pls create a support ticket via below link:

https://powerbi.microsoft.com/en-us/support/

 

Remember to mark the reply as answered to let more people find the solution.

Much appreciated.

 

 

Best Regards,
Kelly

Did I answer your question? Mark my post as a solution!

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Power BI Monthly Update - February 2024

Check out the February 2024 Power BI update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.

Top Solution Authors