Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
anywhereanytime
Helper III
Helper III

Personal Gateway how to configure after installing?

We are a Microsoft BI Partner and we have our own Power BI 2.0 licenses.  With a customer, who sets up a Personal Gateway "within their domain" is it possible "to Get Data" from THEIR persoanal Gateway INTO "our" Power BI Desktop, even though our domain is "dirfferent"?

 

Working with the customer yesterday, we successfully "intalled the personal gateway" but never saw any "configuration wizard" that the documentation suggests?

 

How do we "trigger' this "Configuration Wizard" with the Personal Gateway?

1 ACCEPTED SOLUTION

Correct, if it is not in your tray icon, then apparently it is not running. It should be installed as "Power BI Personal Gateway", at least that is what it comes up with in Windows 8 when I type "Power BI". Run it and it should prompt for credentials.


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...

View solution in original post

8 REPLIES 8
BrewskiBill
Regular Visitor

Same issue. Installation "Launch" does nothing, [Programs and Features] shows [Power BI Gateway - Personal] as installed, no service running.

 

Note that I can install the On-Premises data gateway and even configure it to see SQL and SSAS, but this PC is not part of an Active Directory domain, so that is useless.

 

Great work, MSFT. Brag that you roll out changes for Power BI every week, but you can't fix an issue 18 months old.

leonardmurphy
Skilled Sharer
Skilled Sharer

Side note, and this may not be what you're experiencing at all, but...

 

You cannot install the personal gateway on the same computer as the Analysis Services Connector. When I tried to install the personal gateway on the same computer, it didn't come up with any error and the installation appeared to be successful, but nothing was actually installed. (The path I said to install to didn't get created.)

 

If you're not working with the Analysis Services Connector at all, then ignore me.

---
In Wisconsin? Join the Madison Power BI User Group.
Greg_Deckler
Super User
Super User

Not much configuration. Look in your tray and find the Power BI icon, double-click it and you should get a window for "Microsoft Power BI Personal Gateway" with User name and Password fields and an option to participate in feedback.

 


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...

The tray icon is for "PBI Desktop" and it just brings up the "slash screen"?  So you mean "Power BI Service"? 

Correct, if it is not in your tray icon, then apparently it is not running. It should be installed as "Power BI Personal Gateway", at least that is what it comes up with in Windows 8 when I type "Power BI". Run it and it should prompt for credentials.


Follow on LinkedIn
@ me in replies or I'll lose your thread!!!
Instead of a Kudo, please vote for this idea
Become an expert!: Enterprise DNA
External Tools: MSHGQM
YouTube Channel!: Microsoft Hates Greg
Latest book!:
The Definitive Guide to Power Query (M)

DAX is easy, CALCULATE makes DAX hard...

I'm having the same issue as CJenner: "It's running in my tray but when I click it all i get is "Connected: You're good to go!"  I don't see a wizard to configure the data set and I publish but the Power BI Service says the gateway isn't configured."

 

Is this a bug? If not, how can I configure the personal gateway to connect to my on-premise SSAS?

It's running in my tray but when I click it all i get is "Connected: You're good to go!"  I don't a wizard to configure the data set and I publish but the Power BI Service says the gateway isn't configured.

 

 

I have this problem too

Paim

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors