Skip to main content
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Helper II
Helper II

ODBC DataSource.Error Multivers Online



I have found this forum wich gives almost the same problem.

Solved: ODBC DataSource.Error when expanding a table - Microsoft Fabric Community

Except for me it's that there is only one table (Grootboekmutaties) that we cannot open.

The rest of them, at least the ones I need, work perfectly fine.


We have the latest version of PowerBI.


Hope someone can help us!


Kind regards,


Tim Wijnen

Helper II
Helper II

Hi @v-xinruzhu-msft ,


I have tried to clear all the permissions and reconnect again. But I get the following errors.

This is from a report that we have built before and changed the source from Multivers on premise to Multivers online.



Then I tried to make a new report and check that certain table and I get this error:



Other tables are no problem, just this one.

Community Support
Community Support

Hi @Wiene24 

Please consider to clear the permission and reconnect the data source again, you can refer to the following link to clear the permission.

How to solve OLE DB or ODBC errors in PowerBI - CloudFronts


Best Regards!

Yolo Zhu

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.