Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Anonymous
Not applicable

Number Appearing in Bottom Left of Line Chart when Zoom Slider used

I am using a line chart to show "Basic Pay" (a number) against "Year" and "Month" (fields from a date hierarchy created from my Date field "Month and Year").

 

The line chart includes zoom sliders to allow the user to adjust both the X and Y axis. For example, when the graph is drilled down to Month level, the user can adjust the Month range, as shown below:

Paul_Axford_0-1667312006106.png

My issue is that when the graph is filtered to show only one Year when at Year level, or only one Month when drilled down into a Year, a number appears in the bottom left corner. This number changes as the axis is adjusted.

 

Number 09:36 appears when only 2022 is selected and graph is drilled-up to "Year" level.

Paul_Axford_1-1667312112047.png

Number changes to 20:50:00.439 when zoom slider adjusted

Paul_Axford_3-1667312421267.png

I would like to remove this number while leaving the zoom slider turned on, but I have not found a way to do this. What is causing this number to appear, and is there a way to remove it?

 

A link to a PBIX file containing my attempted solution can be found here: https://1drv.ms/u/s!ArNFL5h6U1zsggcYJZnBErw3AqET?e=j6qLKy

 

By default, the Year slicer is set to 2022 and the graph is drilled-up to Year level, as shown in the example above. Any help with this would be much appreciated.

 

 

 

 

 

 

1 ACCEPTED SOLUTION
v-tangjie-msft
Community Support
Community Support

Hi @Anonymous ,

 

Please turn off the x-axis coordinates.

vtangjiemsft_1-1667898561806.pngvtangjiemsft_2-1667898578555.png

 

 

Best Regards,

Neeko Tang

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

 

View solution in original post

3 REPLIES 3
v-tangjie-msft
Community Support
Community Support

Hi @Anonymous ,

 

Please turn off the x-axis coordinates.

vtangjiemsft_1-1667898561806.pngvtangjiemsft_2-1667898578555.png

 

 

Best Regards,

Neeko Tang

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly. 

 

AbbasG
Memorable Member
Memorable Member

@Anonymous  Hi, I just changed the format of Month and year to short date. And added the date fields again.

The time-like number is now not showing up, hope it helps.

 
 

Screenshot 2022-11-01 210945.png

 

 

Anonymous
Not applicable

Hi @AbbasG, thank you very much for your help. However, I'm afraid that didn't resolve the issue.

 

When I added the date field again it appeared as you have shown, with all the months for 2022 appearing. However, by default the visual has now drilled down to Month level, and when I drill back up to Year level the number still appears.  I want to be able to view the data at either Year or Month level without the number appearing.

 

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

Top Solution Authors