Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
sg1234
Frequent Visitor

My posts keep being marked as spam and I have no idea how to stop it

Hello, 

My posts keep being marked as spam and I have no idea how to stop it.  Firstly I thought it was in the wrong group and so I reposted it in a different group but this has been marked as spam too.  Please could you tell me what I've done wrong with the post below or how I can get my posts unmarked as spam.  Thank you

 

https://community.fabric.microsoft.com/t5/Service/Exporting-summarized-data-does-not-include-lines-w...

 

I also have another post which a moderator was replying to but nobody has responded for some weeks.  I think it's a bug but it would be good to have some follow up please or what should I do.  Many thanks again

6 REPLIES 6
sg1234
Frequent Visitor

It's been changed so it's no longer being marked as spam! 
Thanks.  https://community.fabric.microsoft.com/t5/Service/Exporting-summarized-data-does-not-include-lines-w...

sg1234
Frequent Visitor

It's not letting me copy and paste my original question.  I will have to type it out again later and try it that way.  Thanks again

sg1234
Frequent Visitor

Thanks so much for your reply.

 

My first question is to do with exporting a matrix to excel where repeated rows aren't exported if the user selects export as Summarazed data.  The matrix shows a measure by different products and date periods.  If the measure value of period 2 is the same as period 1, then no line is exported for period 2.  I will try and paste my inital question in a comment below.

 

The second question is here.  Essentially I have a filter pane on a report that the user can hide or unhide.  If the user opens the filter pane and closes it and then opens it again, the Apply buttons don't show properly.  https://community.fabric.microsoft.com/t5/Issues/Show-filters-buttons-not-showing-properly-once-a-fi...

 

Thank you so much!

The link for the second topic appears to be an issue with activity as recent as yesterday. I don't see any issues with it. What is your concern, that nobody has responded in a few weeks? Don't take it personally, but Microsoft is not the swiftest when it comes to fixing bugs like this, especially if they have trouble reproducing them.

Yes, a fresh description of your Excel Matrix post would be good.




Did I answer your question? If so, mark my post as a solution. Also consider helping someone else in the forums!

Proud to be a Super User!





Yes, I have added some other detail to the second issue.  

Will post the first issue below.  Thanks again

ToddChitt
Super User
Super User

The post at that link has been taken down or is no longer there. What was your original question? And (though this is generally frowned upon in forums like this) what was the 'other question'?




Did I answer your question? If so, mark my post as a solution. Also consider helping someone else in the forums!

Proud to be a Super User!





Helpful resources

Announcements
Fabcon_Europe_Social_Bogo

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.