Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
GWerling
Advocate I
Advocate I

May 2023 and June 2023 prompts sign in every time the app, or a report, is opened

Starting with the May 2023 update, and continuing with the June 2023 update, on a remote device I use to create reports, I am prompted to login every time I open the app or a report. And once I do login, I am re-prompted to login immediately after. I am able to close the login pop-up at that point and can begin working. After I close the app, my login info is not saved and I am prompted to login again when I reopen the app or a report. If I open a report, after logging in, and open a 2nd report, I am re-prompted to login yet again.  I am able to create/update reports once I get past the login every time, but it is extra time and annoying to be prompted to login all the time.

 

I tried uninstalling and reinstalling several times, and issue exists. I even cleared out the cache folder that is setup under my Windows profile, but no help there.

 

Installing the May/June 2023 updates on my local device works fine without issues. The problem is only occurring on my remote device with the May/June 2023 update.

 

I have reviewed several similar issues like this that has happened with older versions of th eapp, but I do not recall seeing any recent. And all have been resolved with a new update.  I was hoping this release would have resolved the issue this time, but it has not.

1 ACCEPTED SOLUTION
amitchandak
Super User
Super User

@GWerling , Please try this default browser setting. If that does not work, log an issue at - https://community.powerbi.com/t5/Issues/idb-p/Issues

 

 

Go to File-> Options and settings -> Options -> Security Option -> and check : Use My Default browser( Visible after scroll)

if needed, clear the cache of the default browser

View solution in original post

2 REPLIES 2
amitchandak
Super User
Super User

@GWerling , Please try this default browser setting. If that does not work, log an issue at - https://community.powerbi.com/t5/Issues/idb-p/Issues

 

 

Go to File-> Options and settings -> Options -> Security Option -> and check : Use My Default browser( Visible after scroll)

if needed, clear the cache of the default browser

Thank you @amitchandak , I do have the setting enabled to Use My Default browser, and I did try clearing the cache of the default Browser (I have this set to clear all cache on exit).  Unfortunately the issue still remains.  I took your reccomendation and logged an issue.  Thank you!

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors