Forum Discussion
PG03
4 years agoFrequent Visitor
Log Analytics Data Missing
I'm creating a report based on a simple Log Analytics query SigninLogs | where AppDisplayName startswith "Windows Sign In" | where CreatedDateTime >= ago(7d) This query returns 87,702 recor...
- 4 years ago
I figured out the problem. In the query I was projecting a column that was a JSON record. Removing this column from the query normalized the results.