cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
boddydan
Frequent Visitor

Line graph don't show datapoints on selected series

Hi everyone, I have a line graph shown below that does not usually have markers, however when I select a particular series markers appear which makes the data difficult to read.

Is there any way of disabling the markers when a series is selected on the graph? Thanks.

powerbi_select.PNG

1 ACCEPTED SOLUTION
v-easonf-msft
Community Support
Community Support

Hi, @boddydan 

If you want to disable the markers on the graph, you can select the visual and turn off the option 'Show marker'  in 'Shapes' in the 'Format' pane.

1.png

 

Best Regards,
Community Support Team _ Eason

 

View solution in original post

1 REPLY 1
v-easonf-msft
Community Support
Community Support

Hi, @boddydan 

If you want to disable the markers on the graph, you can select the visual and turn off the option 'Show marker'  in 'Shapes' in the 'Format' pane.

1.png

 

Best Regards,
Community Support Team _ Eason

 

Helpful resources

Announcements
May 2023 update

Power BI May 2023 Update

Find out more about the May 2023 update.

Submit your Data Story

Data Stories Gallery

Share your Data Story with the Community in the Data Stories Gallery.

Top Solution Authors