Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
GlassShark1
Helper III
Helper III

Issues with ARC GIS Map after update, and issues with mapping to UK Local Authority Codes

Yesterday i discovered all the ARC GiS Maps for Power BI i've used in reports and were working fine are now broken. Typically, the value layer doesn't display at all, or the defaults you have set up originally now reset to something else (heatmap becomes a point map, colours change, sizes etc).

 

If you change the settings for these again it sometimes works, but then if you navigate away from the page and back to it, it's reverted again. I'm also sometimes seeing messages that say access to the location data requires permission, and i'm sent to the ESRI site to sign up for a trial.

Most of the disappearing layers issues you can resolve but building the visual again from scratch - which i've now been doing all day. One report i have though (that took over a week to build) seems broken though - it's a boundaries map of districts in the UK. It was fine before, but now it doesn't recognise the LA codes in use to plot boundaries. If i use the LA name as the location, it either plots most of the boundaries but has no colour ramp to speak of (or does it in a way that virtually all the disticts have the same colour), or it fails to find the right boundaries anymore, or it just hangs on a load.

Very very frustrating. Not sure what i can do with it now.

This is the data i'm using (obviously modelled), but as i said the issue shouldn't be the data as it all worked perfectly before the update. Internal migration: detailed estimates by origin and destination local authorities, age and sex - Of...

2 REPLIES 2
v-easonf-msft
Community Support
Community Support

Hi,  @GlassShark1 

If the issue still persist, it is recommended to open a support ticket to let engineers look into the issue on your side.

 

Best Regards,
Community Support Team _ Eason

 

Anonymous
Not applicable

I've had similar issues - symbology settings are forgotten, the visual is asking for a location type to be set (which doesn't save when selected).

 

As of today (09/09/21), the visual does not appear to load.

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors