Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
safsad
Helper I
Helper I

How to sync the axis

 How do i synchronize both the axis ?

I'm new to PowerBI ,any help is greatly appreciated , Thanks.

 

safsad_0-1601982779289.png

 

2 ACCEPTED SOLUTIONS
v-eqin-msft
Community Support
Community Support

Hi @safsad ,

According to my understand , you want to use the same Y-axis in Line and Stacked chart, right?

 

You could drag both Actual Hours and Quoted Rework Hours to Column values like this:

10.7.1.1.png

 

Or Enable Show Secondary firstly and then disable it again like this:

 10.7.1.How-to-sync-the-axis.gif

 

Did I answer your question ? Please mark my reply as solution. Thank you very much.

If not, please upload some insensitive data samples and expected output.

 

Best Regards,

Eyelyn Qin

View solution in original post

Thank you so much for the detailed solution.. It did work by the second solution ,"Enable Show Secondary firstly and then disable it again like this:" 

 

 

I greatly appreciate your time for helping me 

View solution in original post

5 REPLIES 5
sjauck
Regular Visitor

You can set the minimum and maximum range of both axis to be the same.  It's not the ideal but it seems to be the best solution in Power BI (so far).  Tableau made this option very easy.  

v-eqin-msft
Community Support
Community Support

Hi @safsad ,

According to my understand , you want to use the same Y-axis in Line and Stacked chart, right?

 

You could drag both Actual Hours and Quoted Rework Hours to Column values like this:

10.7.1.1.png

 

Or Enable Show Secondary firstly and then disable it again like this:

 10.7.1.How-to-sync-the-axis.gif

 

Did I answer your question ? Please mark my reply as solution. Thank you very much.

If not, please upload some insensitive data samples and expected output.

 

Best Regards,

Eyelyn Qin

Thank you so much for the detailed solution.. It did work by the second solution ,"Enable Show Secondary firstly and then disable it again like this:" 

 

 

I greatly appreciate your time for helping me 

amitchandak
Super User
Super User

@safsad , You can not do that. Disable seconday Axis in Visualization format. Line should come on the first axis .

HI Amit,

Thanks for the prompt reply.  I tried to disable the Y axis.  The  blue dot i marked is supposed to be inside the yellow bar right ?

Can you pls chk what did i do wrong ?

 

 

safsad_0-1601983723161.png

 

nks for the prompt reply.  I tried to disable the Y axis.

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.