Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
Anonymous
Not applicable

GIF not working once report is published

Greeting everyone,

I've added these GIFs to my report and they work perfectly while on PowerBI desktop, but once I publish the report on the service they sort of become static images, no movement.

InOffNetOffNet.gif

 

Do I need to do something else?

 

Thank you 

1 ACCEPTED SOLUTION
Icey
Community Support
Community Support

Hi @Anonymous , @bravucod , @Anonymous ,

 

When using the GIF file in Fill field of a button, it works now. Please check if this issue has been fixed on your side. 

(ICM#: 263778983)

Icey_0-1633945694000.png

 

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

17 REPLIES 17
Icey
Community Support
Community Support

Hi @Anonymous , @bravucod , @Anonymous ,

 

When using the GIF file in Fill field of a button, it works now. Please check if this issue has been fixed on your side. 

(ICM#: 263778983)

Icey_0-1633945694000.png

 

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Changing to fill doesn't show transparent background!  Any other ideas ?

bravucod
Frequent Visitor

@Icey  I can confirm the issue is now resolved. Thanks!!

Anonymous
Not applicable

It does work.

Thank you for the fix @Icey 

Icey
Community Support
Community Support

Hi @Anonymous , @bravucod , @Anonymous ,

 

This may be the cause:

 

GPU rasterization is on. Please change it to "Disable" and restart your browser. Then the gif file will be dynamic.

 

chrome://flags/

edge://flags/

 

Icey_0-1632991902074.png

Icey_1-1632991930111.png

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Icey
Community Support
Community Support

Hi @Anonymous , @bravucod , @Anonymous ,

 

Update:

The product team will do a code fix to mitigate this and make sure it works on all user agents and whether GPU utilization is turned on in the user agent recently. (ICM#: 263778983)

 

Currently, please manually change "GPU rasterization" to "Disable" and restart your browser like what I post above.

 

Please be patient and I'll post here if there are any updates.

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

bravucod
Frequent Visitor

@Icey Thanks for taking action on this matter. Please keep us updated on the permanent solution as making all users (consumers of the report) disable GPU rasterization is not a realistic nor viable solution.

 

Thanks,

Icey
Community Support
Community Support

Hi @Anonymous , @bravucod , @Anonymous ,

 

I can reproduce this issue when using it on Windows 10 20H2. But it works great on Windows 10 2004, 20H1. Maybe it a Windows version issue. What yours?

 

In addition, as a workaround, use it as page background if it could meet your requirements.

 

gif.gif

 

 

Best Regards,

Icey

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Anonymous
Not applicable

Thanks for the workaround suggestion, unfortunately it doesn't meet the requirements.

My Windows version is the same as @bravucod.

Thank you

Icey
Community Support
Community Support

Hi @Anonymous & @bravucod ,

 

I have tested to 1909. But it works well. What's your browser version?

 

 

Best Regards,

Icey

Anonymous
Not applicable

Hello Icey,

Browser version is 

 

Microsoft EdgeVersion 90.0.818.51 (Official build) (64-bit)
 
Thank you
 
 
 
bravucod
Frequent Visitor

Hi Icey,

 

See my browser version below.

bravucod_0-1632922073957.png

 

Thanks,

bravucod
Frequent Visitor

@Icey 

I doubt the issue is with the windows version as @Anonymous tried and it works with the Firefox Browser. I'm really surprised that more people aren't having this issue. 

bravucod_0-1632490679413.png

 

bravucod
Frequent Visitor

I'm having the same issue. Gif is not working on Edge, Chrome or mobile

Anonymous
Not applicable

I'm having the same problem. I'm from Brazil.

amitchandak
Super User
Super User

@Anonymous , First option - please clear the browser cache and refresh and try

Anonymous
Not applicable

Thanks for the suggestion @amitchandak, i've cleared the cache on Edge, which is my primary browser, retried and it still did not work.

However, I tried to open the report on Firefox and it worked just fine. Not sure if it is relevant, just thought you should know

Helpful resources

Announcements
LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.

April Fabric Community Update

Fabric Community Update - April 2024

Find out what's new and trending in the Fabric Community.