Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
hidenseek9
Post Patron
Post Patron

Filter 0 values and blanks in Box and Whisker Chart (MAQ)

Hello Power BI community

 

I have an issue drilling down on time axis in Box and Whisker visual.

I have time in Axis I and when I drill down in time using the button on the top left side corner,

the visual does not go any further and the button just blanks out.

Please refer to below screenshots.

キャプチャ.PNG

キャプチャ1.PNG

 

On the other hand, if I click on below button it works

but it obviously gets rid of year.

so 2018 shows up on the left and 2017 shows up on the right

and chronologically it is confusing.

 

キャプチャ2.PNG

Any way to solve this issue?

Why does the first approach does not work?

Is my data too big for the visual to handle?

(The data size is 40MB)

 

Thanks,

 

H

 

1 ACCEPTED SOLUTION

Hi @hidenseek9,

 

Thanks for reaching out to us. We have added your request to our backlog.  

 

We are sorry for the inconvenience caused by the issue in Box and Whisker Chart.

We are working on releasing a new build to Store with this fix and we will update once it is available.

Kindly continue providing your helpful feedback for this visual and any others MAQ Software has published. We can be reached via email at - support@maqsoftware.com

 

Thanks!

View solution in original post

9 REPLIES 9
v-jiascu-msft
Employee
Employee

Hi @hidenseek9,

 

I can't reproduce the first part of your issue. The second part of the issue seems something wrong with the labels of the x-axis.

 

Hi @MAQSupport, could you please look into this?

Filter_0_values_and_blanks_in_Box_and_Whisker_Chart_MAQ

 

Best Regards, 

Dale

Community Support Team _ Dale
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

@v-jiascu-msft

 

Thank you for your quick answer.

Maybe for the first part of my question, the data is too big to process,

since i have millions of rows.

 

MAQ visual seems to be quite heavy and it takes a while to process.

With millions of rows of data, perhaps the visual cannot process it.

 

Thanks,

 

H

Hi @hidenseek9,

 

Thanks for reaching out to us. We have added your request to our backlog.  

 

We are sorry for the inconvenience caused by the issue in Box and Whisker Chart.

We are working on releasing a new build to Store with this fix and we will update once it is available.

Kindly continue providing your helpful feedback for this visual and any others MAQ Software has published. We can be reached via email at - support@maqsoftware.com

 

Thanks!

@MAQSupport

 

Thank you for the response.

I will wait for the new release.

 

Many thanks,

 

H

Hello,

 

We have upgraded Box and Whisker by MAQ Software to v3.1.0.0 with the bug fixes.

Please download the latest version of the visual and let us know your feedback.

 

Thanks.

@MAQSupport

 

Thank you for letting me know.

However, still the same issue.

 

I imported MAQ software via Microsoft MarketPlace.

Is that a right place to import the latest version of MAQ software?

 

2018-05-01 17_06_15-TEMPO Data_v3 - Power BI Desktop.png2018-05-01 17_07_03-TEMPO Data_v3 - Power BI Desktop.png2018-05-01 17_07_41-TEMPO Data_v3 - Power BI Desktop.pngキャプチャ.PNG

 

Thanks,

 

H

Hello,

 

We have fixed the drilldown issue in the update. If you still face any issues, please connect with us with a sample report on support@maqsoftware.com

 

Thanks.

The similar issue appeared when I used the drill down function when the date/time was the Axis categoryI. The first level, year, seems fine: 2012, 2013  but when I clicked the drill down function on the top, quarters are not right. It gave me Qtr1, Qtr2, Qtr3, Qtr4, but should it be 2012Qtr1, 2012Qtr2, 2012Qtr3, 2012Qtr4, 2013Qtr1, 2013Qtr2, 2013Qtr3, 2013Qtr4? The same thing happened to the next level month, there are only 12 data points insteand of 24 (2 year's months). Do I miss anything there and could you help me out?

Thanks,

hidenseek9
Post Patron
Post Patron

@MAQSupport

 

I have an issue drilling down on time axis in Box and Whisker visual.

I have time in Axis I and when I drill down in time using the button on the top left side corner,

the visual does not go any further and the button just blanks out.

Please refer to below screenshots.

キャプチャ.PNG

キャプチャ1.PNG

 

On the other hand, if I click on below button it works

but it obviously gets rid of year.

so 2018 shows up on the left and 2017 shows up on the right

and chronologically it is confusing.

 

キャプチャ2.PNG

Any way to solve this issue?

Why does the first approach does not work?

Is my data too big for the visual to handle?

(The data size is 40MB)

 

Thanks,

 

H

 

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.