Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Kiki
Advocate II
Advocate II

Export > Export to PDF cutting right side of report pages

Hello,

 

I am trying to print my report by going to File -> Export - > Export to PDF.

 

This has worked for me until today. Today the pages of the reports are incomplete with the right side of the pages cut of. It is as if the page settings have been set to actual when in fact they are set to Fit to Page.

 

Could the issue be with the latest update? Has anyone else come across this issue?

 

Any help would be much appreciated.

1 ACCEPTED SOLUTION
v-rzhou-msft
Community Support
Community Support

Hi @Kiki ,

 

Please check whether your issue has been resolved after the new update of WebView2 Runtime.

If you are still having an issue, please confirm the following:

  1. Launch Power BI Desktop
  2. Once it's running, open the Task Manager and expand Power BI Desktop:
    vrzhoumsft_0-1698810561561.png

     

  3. Right-click on the WebView2 GPU Process and select "Properties"
  4. Go to the "Details" tab and confirm the version number is >= 118.0.2088.76

 

Best Regards,
Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

48 REPLIES 48
Syndicate_Admin
Administrator
Administrator

They've made changes that partially fix the problem. It works with visuals such as graphics, however when the page contains one or more tables of a certain size, it gives the same problem again and the printing of the page on the right side is unconfigured.

v-rzhou-msft
Community Support
Community Support

Hi @Kiki ,

 

Please check whether your issue has been resolved after the new update of WebView2 Runtime.

If you are still having an issue, please confirm the following:

  1. Launch Power BI Desktop
  2. Once it's running, open the Task Manager and expand Power BI Desktop:
    vrzhoumsft_0-1698810561561.png

     

  3. Right-click on the WebView2 GPU Process and select "Properties"
  4. Go to the "Details" tab and confirm the version number is >= 118.0.2088.76

 

Best Regards,
Rico Zhou

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Looks good. Thanks.

smquerido
Advocate I
Advocate I

Problem solved after the new update of WebView2 Runtime, today.

Hello,

 

Yes I just checked everything is working as before, thank you everyone for all your suggestions and support. Hopefully it works for everyone now...

Cheers!!

How I update?

jagostinhoCT
Post Partisan
Post Partisan

getting the same issue here too!

Dvelasco96
New Member

Hello, could you solve this? I have the same issue

yannkonin
Frequent Visitor

I'm having the same issue too.
I tried all the options listed above. Nothing have worked.

I think it's due to the latest update. I hope it will be resolved very soon

Syndicate_Admin
Administrator
Administrator

Hi tod@s, we just spoke with the MS Team. They have informed us that they are aware of the issue and are working to fix it. The incident will be resolved on November 2 with a new update.

Good news! Thanks!

Thank you for the update🙂

Anonymous
Not applicable

While this is not the main fix, this worked for me and hopefully you use it too.  

 

Essentially I had to change the canvas size to make it work.

 

ARojas_0-1698248586596.png

 

Rojas

 

sadly, it did not work for me

I think the general idea is to squeeze all of your report on the top left corner of the canvas so that when the system bloats the output up during export you still have the report in view. It probably means the layout of your report will affect the height and width settings that works for you. It might not necessarily be dead on 1100 x 1950 that works for you so I'd suggest maybe tinker around with the numbers until you find your sweet spot.

 

Just my 2 cents I might be wrong. 🤷‍♂️

You are totally spot on!

Brilliant! Been struggling with this issue. Works perfectly. Many thanks!! 🕺

Thanks Rojas, I changed the Canvas Settings and it worked for me, rather than waiting Nov 3rd upgrade.

 

Thanks for sharing.

 

Hello,

 

Thank you for this temporary fix Arojas, I tried a couple of times and had to change the canvas setting to 1800 and 1400 for it to work. For the time being it is working okay I am able to manage..hopefully it can work for others as well:) all the best and hopefully things get sorted soon...

I tried and it didn't work 😭

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.

Top Solution Authors