Forum Discussion
Azam_
2 years agoRegular Visitor
Certificate Chain Not Trusted Error affecting PBI only, can't switch credentials to Windows.
Hi, I'm getting the following error when connecting to a SQL server running on an Azure VM. Microsoft SQL: A connection was successfully established with the server, but then an error occurred du...
Azam_
2 years agoRegular Visitor
I spoke to microsoft support and they told me it's an issue that they're aware of. A workaround can be found here:
However this did not work for me, but may be helpful to other people. Support couldn't confirm when the issue would be resolved but I'm hoping the March 2024 PowerBI desktop release fixes the issue.
Coffeehouse45
1 year agoFrequent Visitor
I implemented this workaround and my issue was resolved. I am using the on-prem data gateway for MS fabric SQL Server authentication connection. I installed the latest on-prem data gateway update. I am using the April 2025 version of the on-prem data gateway. The version number is 3000.266.4.