Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
MarcPomes
Frequent Visitor

Category Hierarchy on map drill-down

Hi all,

 

I have a question with map category. I activated the drill down option and press the UK as a country. Then, I could see the following cities. Until here, everything works perfect. My question is if you know any way to only show "city", rather than "city, country".

 

My fields have data categories as Country, City and Post Code.

 

MarcPomes_0-1610461310235.pngMarcPomes_1-1610461318268.png

 

 

1 ACCEPTED SOLUTION
v-eqin-msft
Community Support
Community Support

Hi @MarcPomes ,

 

Please take a look at the differences between the drill-down buttons as shown below:

 

1.14.4.3.gif

 

1.14.4.1.jpg

Here is the pbix file here.

 

Best Regards,
Eyelyn Qin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
v-eqin-msft
Community Support
Community Support

Hi @MarcPomes ,

 

Could you tell me if your problem has been solved? If it is, kindly Accept it as the solution. More people will benefit from it.

 

Best Regards,
Eyelyn Qin

v-eqin-msft
Community Support
Community Support

Hi @MarcPomes ,

 

Please take a look at the differences between the drill-down buttons as shown below:

 

1.14.4.3.gif

 

1.14.4.1.jpg

Here is the pbix file here.

 

Best Regards,
Eyelyn Qin
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

themistoklis
Community Champion
Community Champion

@MarcPomes 

 

How are the cities stored in the dataset that you are using?

Are they stored with the format City, Country?

 

Maybe it is a data issue and not a visual one

Hi @themistoklis ,

 

The cities are stored only by name. If I use a Map object only with cities, I don't have that problem. It appears when I activate the drill down option with the country on the first position. Is it possible to desactivate this automaticaaly concatenate?

 

Thank you

 

Marc

@MarcPomes 

Unfortunately there is no option to prevent dimensions from showing as comma seperated labels when you use the drill down option.

 

You can submit an idea if you want on PowerBI community

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Fabric Monthly Update - May 2024

Check out the May 2024 Fabric update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.