Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
Alessio
New Member

Cant connect to snowflake: we couldn't authenticate with the credentials provided

My companyu mail address goit just changed, i updated the credentials but cannot connect to snowflake anymore. I tried what suggested here (https://community.powerbi.com/t5/Desktop/We-couldn-t-authenticate-with-the-credentials-provided-Plea...) but it is still not working.

 

Any suggestions?

 

Thanks 

 

 

Alessio_1-1647876982592.png

 

 

2 REPLIES 2
v-cgao-msft
Community Support
Community Support

Hi @Alessio ,

 

The problem could be that the user logging in does not have the DEFAULT_ROLE set for it or the role name set does not have privileges/access to the Warehouse which is being set for use from PowerBI.

Please check.

 

Here are some references that may be helpful.

DISPLAYS CREDENTIALS RELATED ERROR

 

Best Regards,
Community Support Team_Gao

 

If there is any post helps, then please consider Accept it as the solution to help the other members find it more quickly. If I misunderstand your needs or you still have problems with it, please feel free to let us know. Thanks a lot!

How to get your questions answered quickly -- How to provide sample data

Thank you for this. It resolved our issue.

Helpful resources

Announcements
Europe Fabric Conference

Europe’s largest Microsoft Fabric Community Conference

Join the community in Stockholm for expert Microsoft Fabric learning including a very exciting keynote from Arun Ulag, Corporate Vice President, Azure Data.

Power BI Carousel June 2024

Power BI Monthly Update - June 2024

Check out the June 2024 Power BI update to learn about new features.

RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.