Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Earn a 50% discount on the DP-600 certification exam by completing the Fabric 30 Days to Learn It challenge.

Reply
poweruser55
Helper IV
Helper IV

Can't authenticate credentials

Screenshot 2022-07-11 101018.png
I changed my password and now credentials aren't working. I keep trying to connect with my windows account but keep getting messages like this.

4 REPLIES 4
kpeterson
Frequent Visitor

-I am also having the same issue and have tried the suggestions below.  Did you find anything that worked?

v-yangliu-msft
Community Support
Community Support

Hi  @poweruser55 ,

May I ask what is your data source?

This maybe a permission/authentication error. When you ever connect to  your data source in an unauthorized account, the corresponding credential would be created.

Under “Global permissions”, choose to delete the old data source connections permission  and click on Edit permission in Power BI Desktop. Then try to connect to it again and check if it is successful.

 

This is the related document, you can view this content:

https://community.powerbi.com/t5/Desktop/SQL-quot-We-couldn-t-authenticate-with-the-credentials-prov...

https://community.powerbi.com/t5/Desktop/Get-ODATA-We-couldn-t-authenticate-with-the-credentials-pro...

https://answers.microsoft.com/en-us/msoffice/forum/all/error-msg-couldnt-authenticate-credentials/3a...

 

Best Regards,

Liu Yang

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

amitchandak
Super User
Super User

@poweruser55 , File-> Options and Setting -> Data Source setting-> select datasource , clear permission and try again

@amitchandak Hi, yes I did it still is not working. 

Helpful resources

Announcements
RTI Forums Carousel3

New forum boards available in Real-Time Intelligence.

Ask questions in Eventhouse and KQL, Eventstream, and Reflex.

MayPowerBICarousel

Power BI Monthly Update - May 2024

Check out the May 2024 Power BI update to learn about new features.

LearnSurvey

Fabric certifications survey

Certification feedback opportunity for the community.