Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
adesouza
New Member

ArcGIS losing accepted terms

Like the title says, I keep losing the accepted terms. 

 

When I first used the map it prompted me to accept the terms, which I did. Then about a minute to 30 minutes later, the map stops displaying and says that I have not accepted the terms of use. 

 

What I have currently been doing is going back into options and then rechecking the ArcGIS for Power BI in the Security tab. Is there anyway that I can have a permanent accept without going back into options over and over again?

 

Thanks

1 ACCEPTED SOLUTION
v-yangliu-msft
Community Support
Community Support

Hi  @adesouza ,

1. Power BI Desktop, Under Options and settings -> Options -> Security -> ArcGIS for Power BI, check if that can help.

vyangliumsft_0-1625714792904.png

2. Power BI Services, first, you need to check settings in your tenant. please check with the administrator whether the option "Use ArcGIS Maps for Power BI" (Select Settings > Admin Portal > Tenant settings)has been enabled in Power BI Service. Besides that, please check whether it hit any limitations refer in this official documentation.

https://docs.microsoft.com/en-us/power-bi/visuals/power-bi-visualizations-arcgis#considerations-and-...

vyangliumsft_1-1625714792926.png

 

This is the related document, you can view this content:

https://community.powerbi.com/t5/Report-Server/ArcGIS-Map-Terms-of-use-acceptance-for-my-entire-orga...

https://community.powerbi.com/t5/Desktop/Arcgis-Map-Accepted-Terms-of-Use-Error/m-p/1923262

https://community.powerbi.com/t5/Desktop/ArcGIS-Error-Have-to-accept-Terms-of-use/m-p/1922689

 

Best Regards,

Liu Yang

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
v-yangliu-msft
Community Support
Community Support

Hi  @adesouza ,

1. Power BI Desktop, Under Options and settings -> Options -> Security -> ArcGIS for Power BI, check if that can help.

vyangliumsft_0-1625714792904.png

2. Power BI Services, first, you need to check settings in your tenant. please check with the administrator whether the option "Use ArcGIS Maps for Power BI" (Select Settings > Admin Portal > Tenant settings)has been enabled in Power BI Service. Besides that, please check whether it hit any limitations refer in this official documentation.

https://docs.microsoft.com/en-us/power-bi/visuals/power-bi-visualizations-arcgis#considerations-and-...

vyangliumsft_1-1625714792926.png

 

This is the related document, you can view this content:

https://community.powerbi.com/t5/Report-Server/ArcGIS-Map-Terms-of-use-acceptance-for-my-entire-orga...

https://community.powerbi.com/t5/Desktop/Arcgis-Map-Accepted-Terms-of-Use-Error/m-p/1923262

https://community.powerbi.com/t5/Desktop/ArcGIS-Error-Have-to-accept-Terms-of-use/m-p/1922689

 

Best Regards,

Liu Yang

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

July Newsletter

Fabric Community Update - July 2024

Find out what's new and trending in the Fabric Community.