Forum Discussion

oboacj89's avatar
oboacj89
New Member
1 year ago

An External Azure Guest and Workspace Admin is unable to create connection from dataflow gen2

Hi everyone, I'm encountering an issue in Fabric where an external user (added as a guest and workspace admin) is unable to connect a dataflow gen2 to a lakehouse or warehouse, despite having seemin...