Forum Discussion
Error Symbol on All Tables in Semantic Model
- 1 year ago
Hi brianarwiley
Can you give a try the below steps to resolve the issue:-
Go to Manage Connections and Gateways in your workspace.
-
Create a new Lakehouse connection using Azure Active Directory authentication tied to the updated service account.
-
Open your semantic model settings in the workspace and replace the default data source connection with the newly created one.
-
Ensure this new connection uses explicit credentials, not SSO.
-
Refresh the semantic model manually and verify if the issue is resolved.
Creating a new connection and explicitly assigning it ensures your semantic model has valid credentials to access the Lakehouse data post-admin transition.
If the above information helps you, please give us a Kudos and marked the Accept as a solution.
Best Regards,
Community Support Team _ C Srikanth. -
- 1 year ago
So far nothing has fixed this. My tables seem to be updating appropriately so for now I am going to assume it's a random glitch.
Hi brianarwiley
Could you please confirm the roles assigned to you at both the workspace level and for the Lakehouse and report permissions?
Please share the what is the warning shows on the data source.
Best Regards,
Community Support Team _ C Srikanth.
- brianarwiley1 year agoFrequent Visitor
Permissions are admin with a premium license. The error doesn't say anything, which is part of my problem. I mouse over it or click on it and it's almost like there is nothing to click on.