Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

Find everything you need to get certified on Fabric—skills challenges, live sessions, exam prep, role guidance, and more. Get started

Reply
EMSSS22
Helper I
Helper I

GBP Pound sign in measure not working, but US dollar is working

Hi,

 

I am trying to combine some values to create a label for a chart that I have. I have tried to add in a GBP sign but it just gives me a mix of letters and numbers, yet when I change it dollar sign it works. Is there a reason for this? Or a workaround??

 

Dax Measure used: 

DataLabel = FIRSTNONBLANK(Merge1[New TOC - Copy], "") & " $" & FORMAT(SUM(Merge1[Contracted and Uncontracted Value]),"#,##,,.0M")
 
EMSSS22_0-1686907354621.png

 

 When changed to £ sign:
 
EMSSS22_1-1686907402639.png

 

4 REPLIES 4
eliasayyy
Super User
Super User

can you show the measure you used with the gbp und? cause i tried it and it works no issues when i uses [measure] & "£"

Same formula but pound sign

 

DataLabel = FIRSTNONBLANK(Merge1[New TOC - Copy]"") & " £" & FORMAT(SUM(Merge1[Contracted and Uncontracted Value]),"#,##,,.0M")

that is weird it should work fine maybe try inserted the gbp pound in the format so you get 

DataLabel = FIRSTNONBLANK(Merge1[New TOC - Copy], "") & " " & FORMAT(SUM(Merge1[Contracted and Uncontracted Value]),"£#,##,,.0M")

Tried that, the same issue occurs... very strange

 

Helpful resources

Announcements
July 2024 Power BI Update

Power BI Monthly Update - July 2024

Check out the July 2024 Power BI update to learn about new features.

PBI_Carousel_NL_June

Fabric Community Update - June 2024

Get the latest Fabric updates from Build 2024, key Skills Challenge voucher deadlines, top blogs, forum posts, and product ideas.