Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 

The ultimate Microsoft Fabric, Power BI, Azure AI & SQL learning event! Join us in Las Vegas from March 26-28, 2024. Use code MSCUST for a $100 discount. Register Now

Reply
SeanM77
Advocate I
Advocate I

MAQ Calendar tooltips not working

Tooltips in the calendar are showing (blank).  I've been using this for years and the issue just came up recently.  I hvae updated to the latest version but the issue persists.

1 ACCEPTED SOLUTION
15 REPLIES 15
KatBAT
Regular Visitor

Hi any updated when new version will be published ? 

misaacs
Regular Visitor

When will this be approved? 

That's a good question, from the maqsoftware link above I see a post from a month ago from them stating...

"We have published this build to AppSource. It will take 4-5 weeks to go through all approvals and get published."

Jukie
New Member

Same issue.  Tooltips have stopped appearing altogether for me on the calendar both in Power BI Desktop and in Power BI Service.  Is there any resolution other than downloading the Beta version? 

Same issue here

SeanM77
Advocate I
Advocate I

i haven't heard of a solution to this yet but does anybody know of another viz that can do something similiar to the MAQ calendar?

obacelar
New Member

Same issue here. Commenting just to update the post and know if anyone found a solution

Juan_Quikin5
Frequent Visitor

Same issue here

dpeterson
New Member

I have the same issue. Has anyone found a resolution?
acastill
New Member

Same issue here.

 

I'll note that in Power BI Desktop they work just fine for me, it's only when uploaded to Power BI Service that they fail. All other visuals and such, tooltips work. Just not this one...

srich951
Regular Visitor

I am having this issue as well. The field shows up in the tool tip but the data value is (blank)

DaniloDantas
New Member

I'm having the same problem with my report that was working a little time ago.

Do you know when it will be approved my Microsofts ? as if is not approved Im unable to use it 

The @cratton has publish some time ago the solution on his post:

Try installing the beta version. Fixed the issue for me.  https://maqsoftware.zendesk.com/hc/en-us/community/posts/15248047719444-Tooltip-does-not-display-the...

 

https://maqsoftware.zendesk.com/hc/en-us/articles/15319276472084

Try to download the new version of the visual, import this in your pbix file and apply like you used before.

Helpful resources

Announcements
Fabric Community Conference

Microsoft Fabric Community Conference

Join us at our first-ever Microsoft Fabric Community Conference, March 26-28, 2024 in Las Vegas with 100+ sessions by community experts and Microsoft engineering.

February 2024 Update Carousel

Power BI Monthly Update - February 2024

Check out the February 2024 Power BI update to learn about new features.

Fabric Career Hub

Microsoft Fabric Career Hub

Explore career paths and learn resources in Fabric.

Fabric Partner Community

Microsoft Fabric Partner Community

Engage with the Fabric engineering team, hear of product updates, business opportunities, and resources in the Fabric Partner Community.

Top Solution Authors