<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>charrington Tracker</title>
    <link>https://community.fabric.microsoft.com/t5/s/yrjkf47658/tracker</link>
    <description>charrington Tracker</description>
    <pubDate>Mon, 21 Sep 2026 07:08:07 GMT</pubDate>
    <dc:date>2026-09-21T07:08:07Z</dc:date>
    <item>
      <title>Re: Create Lakehouse shortcut: wizard spinning forever</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Create-Lakehouse-shortcut-wizard-spinning-forever/m-p/3924773#M7950</link>
      <description>&lt;P&gt;Microsoft identified that there is some intermittent issue on this with some customers. They are working on it.&lt;/P&gt;&lt;P&gt;But for now as a workaround, creating the shortcut in Firefox is working, at least.&lt;/P&gt;&lt;P&gt;Weird issue. But nice to know that there is a workaround&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":beaming_face_with_smiling_eyes:"&gt;😁&lt;/span&gt;&lt;/P&gt;</description>
      <pubDate>Thu, 16 May 2024 17:33:16 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Create-Lakehouse-shortcut-wizard-spinning-forever/m-p/3924773#M7950</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2024-05-16T17:33:16Z</dc:date>
    </item>
    <item>
      <title>Create Lakehouse shortcut: wizard spinning forever</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Create-Lakehouse-shortcut-wizard-spinning-forever/m-p/3924415#M7949</link>
      <description>&lt;P&gt;Hey guys,&lt;/P&gt;&lt;P&gt;We have a strange issue here with shortcuts and we are wondering if we are the only ones.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;We are using shortcuts in Lakehouse to ADLSGen2 for a while, works fine.&lt;/P&gt;&lt;P&gt;Suddenly this week when trying to add new ones, we get a spin forever behavior like this:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;and it's never coming back...&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":face_without_mouth:"&gt;😶&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Existing shortcuts are still working well.&lt;/P&gt;&lt;P&gt;We have a F32 dedicated capacity, nothing has changed there.&lt;/P&gt;&lt;P&gt;We tried different workspaces, different lakehouses, different browsers, delete cache etc...same thing.&lt;/P&gt;&lt;P&gt;The weird thing is we tried in some other tenants and it still works well, only our tenant is impacted&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":face_with_rolling_eyes:"&gt;🙄&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;We are about to create some ticket, but I was curious to see if anybody else got this.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Thanks!&lt;/P&gt;</description>
      <pubDate>Thu, 16 May 2024 14:20:23 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Create-Lakehouse-shortcut-wizard-spinning-forever/m-p/3924415#M7949</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2024-05-16T14:20:23Z</dc:date>
    </item>
    <item>
      <title>Re: Shortcut table not showing in SQL Endpoint nor Dataset</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcut-table-not-showing-in-SQL-Endpoint-nor-Dataset/m-p/3579837#M2760</link>
      <description>&lt;P&gt;Thanks for the additional info!&lt;BR /&gt;The limitation you highlighted makes no sense to me, that article talks in detail on how ADLS shortcuts work, so how can they be not supported?? Looks more like a documentation not up to date from Microsoft.&amp;nbsp;&lt;/P&gt;&lt;P&gt;Yeah some of the Fabric stuff is still in the early stage, even though it's GA. I'm sure they'll improve it over time, we need to be patient.&lt;/P&gt;</description>
      <pubDate>Tue, 12 Dec 2023 13:51:00 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcut-table-not-showing-in-SQL-Endpoint-nor-Dataset/m-p/3579837#M2760</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-12-12T13:51:00Z</dc:date>
    </item>
    <item>
      <title>Re: Shortcut table not showing in SQL Endpoint nor Dataset</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcut-table-not-showing-in-SQL-Endpoint-nor-Dataset/m-p/3578273#M2740</link>
      <description>&lt;P&gt;Hi guys,&lt;BR /&gt;any update in this? I have the same thing here.&lt;/P&gt;&lt;P&gt;&lt;BR /&gt;It seems to me it's either a limitation or bug at this point. I have this scenario:&lt;BR /&gt;-LH1 has shortcut to ADLS Gen2 table, which is showing in SQL endpoint, fine.&lt;/P&gt;&lt;P&gt;-LH2 has shortcut to OneLake LH1 same table (virtual with shortcut). That doesn't show in SQL endpoint.&lt;/P&gt;&lt;P&gt;-LH2 has shortcut to OneLake LH1 to some other physical table. That shows in the SQL endpoint. I tested also OneLake shortcuts from other physical tables from other warehouses, they all show in SQL endpoint.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;So in my case it seems only when adding a shortcut from a Lakehouse, which is itself a shortcut, this doesn't show in SQL endpoint. But still the wizard makes it available, so it should work in theory, meaning to me it's more a bug than anything else...&lt;BR /&gt;&lt;BR /&gt;I added both in the LH2 to double check. 1st one here is shortcut from ADLS, and 2nd is OneLake shortcut referencing the same table (which is clearly parquet as you can see):&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;But in the SQL view I see only the 1st one, althought they reference the same exact table on ADLS Gen 2 !!&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;Why??&lt;BR /&gt;&lt;BR /&gt;&lt;a href="javascript:void(0)" data-lia-user-mentions="" data-lia-user-uid="608020" data-lia-user-login="v-cboorla-msft" class="lia-mention lia-mention-user"&gt;v-cboorla-msft&lt;/a&gt;&amp;nbsp;I think in your case it's working because you do shortcut to some physical table inthe Lakehouse. If you try to shortcut to some existing shortcut, you should not be able to see them on the SQL endpoint.&lt;BR /&gt;Please confirm.&lt;/P&gt;&lt;P&gt;thanks&lt;/P&gt;</description>
      <pubDate>Mon, 11 Dec 2023 20:13:10 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcut-table-not-showing-in-SQL-Endpoint-nor-Dataset/m-p/3578273#M2740</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-12-11T20:13:10Z</dc:date>
    </item>
    <item>
      <title>Re: Error "Lock request time out period exceeded" when creating a new measure on semantic model</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3547780#M556</link>
      <description>&lt;P&gt;Hi&lt;/P&gt;&lt;P&gt;no I didn't create a ticket, cause a this point, I cannot reproduce the issue anymore. Maybe it was just a temporary thing...I will open it if it comes back again.&lt;/P&gt;&lt;P&gt;thanks for your help&lt;/P&gt;</description>
      <pubDate>Wed, 22 Nov 2023 23:19:33 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3547780#M556</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-22T23:19:33Z</dc:date>
    </item>
    <item>
      <title>Re: How to list Table Properties</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Engineering/How-to-list-Table-Properties/m-p/3545515#M148</link>
      <description>&lt;P&gt;Hi&lt;/P&gt;&lt;P&gt;I tried also the GUI Optimizer, never noticed that before, when you right click on a table from the Fabric Lakehouse:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;It ran witth success (it's still running spark behing the scenes), and even I can see my report is responding faster, and I am able to see parquet files have been merged and optimized.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;But still the VOrder property doesn't show:&amp;nbsp;&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;I wonder why...&lt;BR /&gt;Any updates on your side?&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Tue, 21 Nov 2023 20:42:30 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Engineering/How-to-list-Table-Properties/m-p/3545515#M148</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-21T20:42:30Z</dc:date>
    </item>
    <item>
      <title>Re: Internal error when using Visual Query in Warehouse for views</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Warehouse/Internal-error-when-using-Visual-Query-in-Warehouse-for-views/m-p/3545021#M74</link>
      <description>&lt;P&gt;Hi&lt;BR /&gt;I don't get the error anymore, but I still cannot drag a view to the visual query, nothing happens when I do it.&lt;/P&gt;&lt;P&gt;So this is not working as expected, I should be able to to use views also on the visual query.&lt;BR /&gt;thanks&lt;/P&gt;</description>
      <pubDate>Tue, 21 Nov 2023 14:59:06 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Warehouse/Internal-error-when-using-Visual-Query-in-Warehouse-for-views/m-p/3545021#M74</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-21T14:59:06Z</dc:date>
    </item>
    <item>
      <title>Re: Error "Lock request time out period exceeded" when creating a new measure on semantic model</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3539338#M552</link>
      <description>&lt;P&gt;I am also seeing another weird behavior for measures, soI am adding it here as well since it might be related.&lt;BR /&gt;Sometimes I am able to add the measure, but when I come back to the model to see/change it, it show like this:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;So I have to redo it again...little buggy.&lt;/P&gt;</description>
      <pubDate>Fri, 17 Nov 2023 15:12:37 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3539338#M552</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-17T15:12:37Z</dc:date>
    </item>
    <item>
      <title>Error "Lock request time out period exceeded" when creating a new measure on semantic model</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3539223#M551</link>
      <description>&lt;P&gt;Hi guys,&lt;/P&gt;&lt;P&gt;We used to work with Fabric for months now on the trial.&lt;/P&gt;&lt;P&gt;Since this week we switched to a reserved capacity F64.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;I was able to create some measure before on this same model, but now I get this message when tring to create a new one:&lt;/P&gt;&lt;P&gt;&lt;EM&gt;&lt;SPAN class=""&gt;Underlying Error&lt;/SPAN&gt;&lt;SPAN class=""&gt;{"batchRootActivityId":"a4f162b1-b688-4eef-883a-8a9aceb14610","exceptionDataMessage":"Lock request time out period exceeded."}&lt;/SPAN&gt;&lt;/EM&gt;&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;One thing I find strange is in the message you see at bottom it refers to region South central US which was the region for our trial capacity. But our reserved capacity for which I am getting the error is locatd on East US2 region. But maybe it's not related, I don't know.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Haven't found anything on forums about this issue. Looks lke a bug. Really annoying...&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Fri, 17 Nov 2023 14:10:48 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Warehouse/Error-quot-Lock-request-time-out-period-exceeded-quot-when/m-p/3539223#M551</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-17T14:10:48Z</dc:date>
    </item>
    <item>
      <title>Re: SAP HANA Multi-Tenant Connection</title>
      <link>https://community.fabric.microsoft.com/t5/Desktop/SAP-HANA-Multi-Tenant-Connection/m-p/3530834#M1165212</link>
      <description>&lt;P&gt;Thanks for the reply. Yeah mee too, using ODBC, but this is not perfect at all. Browsing tons of HANA views is harder (it seems ODBC cannot read folders like the native connector), and we don't get the field description, only technical names, which is also bad.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;I know another customer who had the same issue and somehow their infra team found a way to kind of default to the tenant they need. I'll try to find how they did it.&lt;/P&gt;&lt;P&gt;Have a good day&lt;/P&gt;</description>
      <pubDate>Mon, 13 Nov 2023 13:48:20 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Desktop/SAP-HANA-Multi-Tenant-Connection/m-p/3530834#M1165212</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-13T13:48:20Z</dc:date>
    </item>
    <item>
      <title>Re: SAP HANA Multi-Tenant Connection</title>
      <link>https://community.fabric.microsoft.com/t5/Desktop/SAP-HANA-Multi-Tenant-Connection/m-p/3528160#M1164630</link>
      <description>&lt;P&gt;Hi did you find a solution? If yes please share...we have the same issue here. I cannot find the right port/tenant to connect.&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Fri, 10 Nov 2023 16:41:08 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Desktop/SAP-HANA-Multi-Tenant-Connection/m-p/3528160#M1164630</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-10T16:41:08Z</dc:date>
    </item>
    <item>
      <title>Internal error when using Visual Query in Warehouse for views</title>
      <link>https://community.fabric.microsoft.com/t5/Data-Warehouse/Internal-error-when-using-Visual-Query-in-Warehouse-for-views/m-p/3515178#M69</link>
      <description>&lt;P&gt;Hi&lt;/P&gt;&lt;P&gt;I am using the new visual query tool and it's great!&lt;BR /&gt;I have created views in my Warehouse, and I'd like to use them in the Visual query, but I get some error.&lt;/P&gt;&lt;P&gt;It's most likely not supported, but I wanted to check with you. A view returns data, like a table or shortucut...why can't it be used in Visual queries?&lt;/P&gt;&lt;P&gt;&lt;BR /&gt;I get this error:&lt;BR /&gt;&lt;FONT size="2"&gt;Underlying Error: TypeError: Cannot read properties of undefined (reading 'name')&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Activity ID: 61786aeb-0d2c-424e-98c3-1a9396af5ed8&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Correlation ID: 1677352d-c035-fc46-8a0f-dbd5b060fe4a&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Request ID: d6a37f2c-7b73-8d3d-6c9c-335d841fe027&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Time: Fri Nov 03 2023 15:36:52 GMT-0400 (Eastern Daylight Time)&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Service version: 13.0.21891.85&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Client version: 2310.4.16370-train&lt;/FONT&gt;&lt;BR /&gt;Cluster URI: &lt;A href="https://wabi-south-central-us-redirect.analysis.windows.net/" target="_blank"&gt;https://wabi-south-central-us-redirect.analysis.windows.net/&lt;/A&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Fri, 03 Nov 2023 19:44:57 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Data-Warehouse/Internal-error-when-using-Visual-Query-in-Warehouse-for-views/m-p/3515178#M69</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-03T19:44:57Z</dc:date>
    </item>
    <item>
      <title>Re: Not able to create relationships or create measures in SQL endpoint</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Not-able-to-create-relationships-or-create-measures-in-SQL/m-p/3514970#M1937</link>
      <description>&lt;P&gt;Thanks for the reply. Sorry I was maybe a little rude...we all understand that Fabric is in preview and things are not 100% reliable. But that's why I think the community feedback is important. I just wanted to restate some facts and orient you guys in the right direction.&lt;/P&gt;&lt;P&gt;Have a good day&lt;/P&gt;</description>
      <pubDate>Fri, 03 Nov 2023 17:34:44 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Not-able-to-create-relationships-or-create-measures-in-SQL/m-p/3514970#M1937</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-03T17:34:44Z</dc:date>
    </item>
    <item>
      <title>Re: Adding Warehouse content to Lakehouse or vice versa does't stay</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Adding-Warehouse-content-to-Lakehouse-or-vice-versa-does-t-stay/m-p/3514968#M1935</link>
      <description>&lt;P&gt;Thanks for the reply&lt;BR /&gt;I will add the idea&lt;/P&gt;</description>
      <pubDate>Fri, 03 Nov 2023 17:31:03 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Adding-Warehouse-content-to-Lakehouse-or-vice-versa-does-t-stay/m-p/3514968#M1935</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-03T17:31:03Z</dc:date>
    </item>
    <item>
      <title>Adding Warehouse content to Lakehouse or vice versa does't stay</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Adding-Warehouse-content-to-Lakehouse-or-vice-versa-does-t-stay/m-p/3514669#M1929</link>
      <description>&lt;P&gt;Hi&lt;/P&gt;&lt;P&gt;the option to add Warehouses to another Warehouse or Lakehouse is nice. But I find many limitations, because this definition doesn't stay, it's not part of the Warehouse definition.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Ex. I have a Warehouse called SelfServiceWH. I added my Lakehouse SelfService_Bronze like this and it works fine:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;But if I close the Warehouse and go back I see this:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;So my Lakehouse added was just for my session/temporary &lt;span class="lia-unicode-emoji" title=":neutral_face:"&gt;😐&lt;/span&gt;&lt;BR /&gt;Why? So each time I want this visibility I neeed to add it back? that doesn't make sense to me.&amp;nbsp;&lt;/P&gt;&lt;P&gt;It's the same if from a warehouse I add a lakehouse.&lt;/P&gt;&lt;P&gt;&lt;BR /&gt;It this on the roadmap somewhere?&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Fri, 03 Nov 2023 14:44:38 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Adding-Warehouse-content-to-Lakehouse-or-vice-versa-does-t-stay/m-p/3514669#M1929</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-03T14:44:38Z</dc:date>
    </item>
    <item>
      <title>Re: Not able to create relationships or create measures in SQL endpoint</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Not-able-to-create-relationships-or-create-measures-in-SQL/m-p/3514638#M1926</link>
      <description>&lt;P&gt;Hi&lt;BR /&gt;just to mention I got the same issue yesterday when trying to create relationships. For some table I was able to create them, but some not, without logical reason. Even thought I checked the cardinality (1 to many etc) and make sure the relation is making sense.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;This was the error, similar to the one mentionned in this post:&lt;BR /&gt;&lt;FONT size="2"&gt;Underlying Error: {"code":"ExternalServiceFailed","pbi.error":{"code":"ExternalServiceFailed","parameters":{},"details":[{"code":"ModelingServiceError_Reason","detail":{"type":1,"value":"An internal error occurred."}},{"code":"ModelingServiceError_Location","detail":{"type":1,"value":"Datamart Workload"}},{"code":"ModelingServiceError_ExceptionType","detail":{"type":1,"value":"DatamartServerException"}},{"code":"ModelingServiceError_Message","detail":{"type":1,"value":"An internal error occurred."}},{"code":"ModelingServiceError_ExceptionErrorCode","detail":{"type":1,"value":"InternalError"}}]}}&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Activity ID: 1ba1da9d-3aa8-40ae-b24b-f579c3b5ed53&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Correlation ID: 813b1fe1-fb66-160e-8ca5-7ec4dfbfd1a2&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Request ID: 7d40b46d-4845-bc0f-c487-6557b3e09bdc&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Status code: 500&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Time: Thu Nov 02 2023 14:53:08 GMT-0400 (Eastern Daylight Time)&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Service version: 13.0.21891.85&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Client version: 2310.4.16370-train&lt;/FONT&gt;&lt;BR /&gt;&lt;FONT size="2"&gt;Cluster URI: &lt;A href="https://wabi-south-central-us-redirect.analysis.windows.net/" target="_blank"&gt;https://wabi-south-central-us-redirect.analysis.windows.net/&lt;/A&gt;&lt;/FONT&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;A few hours later I came back and tried the same exact thing, and it worked!!&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;This is really weird and looks more like a bug to me.&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;/P&gt;&lt;P&gt;Also&amp;nbsp;Anonymous&lt;/a&gt;&amp;nbsp;I don't understand your long response about upgrading SQL, the version compatibility, etc. don't you know that this SQL engine is completely generated by Microsoft Fabric, and we don't have any control over it? I feel you are missing the context here. The Fabric SaaS is intented to provide infra/software completely running on the cloud, so why are you discussing like if we can act on this?&lt;/P&gt;&lt;P&gt;Also it's not because you cannot reproduc the issue that it doesn't happen on our side.&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;My problem was solved by itself, but this feels a little unstable for now.&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Fri, 03 Nov 2023 14:33:04 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Not-able-to-create-relationships-or-create-measures-in-SQL/m-p/3514638#M1926</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-11-03T14:33:04Z</dc:date>
    </item>
    <item>
      <title>Re: How to save a query result and use if for another query?</title>
      <link>https://community.fabric.microsoft.com/t5/Desktop/How-to-save-a-query-result-and-use-if-for-another-query/m-p/3499755#M1157302</link>
      <description>&lt;P&gt;I used &lt;STRONG&gt;List.Buffer&lt;/STRONG&gt; to pass my list as a parameter to an external database. It increased the loading time dramatically!! You saved my day man thanks so much!&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":smiling_face_with_sunglasses:"&gt;😎&lt;/span&gt;&lt;/P&gt;</description>
      <pubDate>Thu, 26 Oct 2023 18:33:41 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Desktop/How-to-save-a-query-result-and-use-if-for-another-query/m-p/3499755#M1157302</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-10-26T18:33:41Z</dc:date>
    </item>
    <item>
      <title>Re: Mobile view is not working</title>
      <link>https://community.fabric.microsoft.com/t5/Mobile-Apps/Mobile-view-is-not-working/m-p/3486279#M7749</link>
      <description>&lt;P&gt;Hi&lt;BR /&gt;We are trying to use mobile optimized option with the App on a Tablet (iPad).&lt;BR /&gt;I was surprised to see it only works in portrait mode. When switching to landscape (which is the most common way people are using a tablet) it switches to the non-optimized/regular view.&lt;BR /&gt;I understand this is how it works right now. But it's just a big miss for mobile. For an iPhone it would be ok, but still switching to landscape also goes out of mobile view. But for a tablet it's not doable, it's just useless.&lt;BR /&gt;There must be some development on its way right? This seem very limititive to us.&lt;/P&gt;&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Thu, 19 Oct 2023 18:54:06 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Mobile-Apps/Mobile-view-is-not-working/m-p/3486279#M7749</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-10-19T18:54:06Z</dc:date>
    </item>
    <item>
      <title>Re: Shortcuts to ADLSGen2 Delta/Parquet files not recognized as tables</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcuts-to-ADLSGen2-Delta-Parquet-files-not-recognized-as/m-p/3428723#M1062</link>
      <description>&lt;P&gt;Hi&lt;BR /&gt;just sharing some more info, I think there is some bugs here around these shortcuts.&lt;/P&gt;&lt;P&gt;&lt;BR /&gt;After my unsuccessful attempts yesterday, you always think, ok let's give it another try, I must be doing something wrong. So I went ahead and created a new Dataflow/Pipeline sinking into ADSLGen2 (I am working in Synapse), the same exact way I did for other tables. Then created a shortcut in Fabric. Guess what? It worked!&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":beaming_face_with_smiling_eyes:"&gt;😁&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;But if you're like me you're kind of feeling mixed emotions here. It worked but you don't know what happened exactly.&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":face_with_rolling_eyes:"&gt;🙄&lt;/span&gt;&lt;BR /&gt;&lt;BR /&gt;Another thing I realized, it that even if these shortcuts fall under "undefined" in the Lakehouse, when I switch the the SQL endpoint...guess what? the shortcuts are being seen as tables.&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":face_without_mouth:"&gt;😶&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&lt;BR /&gt;So the same shortcut seen as "undefined" in the Lakehouse view now works perfectly in the SQL endpoint view:&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;And it's accessible also from the Warehouse, you can create a view with it, etc.&lt;BR /&gt;&lt;BR /&gt;Then in conclusion it works. It's just the display in the Lakehouse that is really confusing, cause some tables are seen as "undefined" and some other as trues tables, but the SQL endpoint shows a better view of what's available.&lt;BR /&gt;&lt;BR /&gt;Thanks for reading! If you find anything regarding this topic please share.&amp;nbsp;&lt;span class="lia-unicode-emoji" title=":smiling_face_with_sunglasses:"&gt;😎&lt;/span&gt;&lt;/P&gt;</description>
      <pubDate>Wed, 13 Sep 2023 14:03:37 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcuts-to-ADLSGen2-Delta-Parquet-files-not-recognized-as/m-p/3428723#M1062</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-09-13T14:03:37Z</dc:date>
    </item>
    <item>
      <title>Shortcuts to ADLSGen2 Delta/Parquet files not recognized as tables</title>
      <link>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcuts-to-ADLSGen2-Delta-Parquet-files-not-recognized-as/m-p/3426567#M1047</link>
      <description>&lt;P&gt;&lt;SPAN&gt;Hi&lt;BR /&gt;I was able to create some shortcuts from Lakehouse to ADLSGen2 delta parquet files, but strangely I cannot anymore.&lt;/SPAN&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN&gt;I get this error:&lt;/SPAN&gt;&lt;/P&gt;&lt;P&gt;&lt;img /&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;&lt;SPAN&gt;I put the path to the folder containing the parquet files which is delta parquet, but the shortcut falls under "undefined" folder so it sees it only as files not table.&lt;BR /&gt;As you can see in my screenshot, at least one shortcut is identified as table. But even when trying to recreate this one, it now falls under "undefined".&lt;/SPAN&gt;&lt;/P&gt;&lt;P&gt;&lt;SPAN&gt;&amp;nbsp;&lt;BR /&gt;Have you encountered this behavior? I tried different folders for different tables, same result.&lt;/SPAN&gt;&lt;/P&gt;</description>
      <pubDate>Tue, 12 Sep 2023 14:25:59 GMT</pubDate>
      <guid>https://community.fabric.microsoft.com/t5/Fabric-platform/Shortcuts-to-ADLSGen2-Delta-Parquet-files-not-recognized-as/m-p/3426567#M1047</guid>
      <dc:creator>charrington</dc:creator>
      <dc:date>2023-09-12T14:25:59Z</dc:date>
    </item>
  </channel>
</rss>

