crf_ce's avatar
crf_ce
Regular Visitor
3 years ago
Status:
Accepted

Unable to take over dataset

Receiving an error message of Failed to take over dataset. Please try again later.

 

This error is not occuring with all datasets even in the same workspace, only a select few. The owner has the same permission level as me and we have not had this issue in the past. Has anyone else had this issue?

 

 

 

6 Comments

  • Anonymous's avatar
    Anonymous
    Not applicable

    Hi crf_ce ,

     

    Are you the admin role of the workspace where the dataset is located?
    Please try to become admin and try again.

     

    Best regards.
    Community Support Team_ Caitlyn

  • crf_ce's avatar
    crf_ce
    Regular Visitor

    I am in the Admin group. There are other admins as well receiving the same error.

  • Anonymous's avatar
    Anonymous
    Not applicable

    Anonymous 

     

    I am also seeing this issue today. Have not been able to take over multiple datasets in workspaces I am an Admin of. 

     

    Thanks

  • Anonymous's avatar
    Anonymous
    Not applicable

    Hi crf_ce ,

     

    This is acknowledged as an issue. We have reported the issue and submitted it to the internal icm platform, No: 348376992.  

    Engineers will do their best to resolve the issue. I will update you here if there is any progress , please be patient.

     

    You may try Take over the datasets ownership via API: Datasets - Take Over In Group - REST API (Power BI Power BI REST APIs) | Microsoft Learn.

     

    Best regards.
    Community Support Team_ Caitlyn

     

  • Has this issue been resolved? A Power BI user at our organization has a similar issue ongoing right now for a single report, that has been ongoing for a few weeks at this point.

    Can someone give any additional information on what the problem might be, and what the status of a potential fix is?

  • RubenB 
    You should look at the license model of the user and the workspace.
    We have experienced the same issue : 
    Power Bi workspace was with a Pro Licence but the user was with a free license.
    After giving Pro License to the user, this one was able to take ownership on the dataset.

    Hope it will help you !