ks_ssg's avatar
ks_ssg
New Member
3 years ago
Status:
Needs Info

On-prem Gateway Issues

Hi, I've been getting various on-prem gateway errors over this past week after the product has been stable for us for a few years now.

 

Sometimes I can't log into the gateway without getting a 'network request returned unexpected error' error. When I can sign in I'll get the following error saying that it is configured properly but unreachable due to local network connectivity problems (screenshot below)

 

I tried setting up a new gateway to see if the issue was local to my virtual machine, but when trying to register/add the new gateway to my cluster I'm getting a 400 Bad Request error (screenshot below)

 

Are these known bugs? Nothing in my environment has changed recently from a networking standpoint, all traffic from the gateway is being directly routed to the internet without any firewall restrictions in place.

 

 

 

 

 

 

2 Comments

  • Anonymous's avatar
    Anonymous
    Not applicable

    Hi ks_ssg 

    Where did you deploy the gateway ? You can update the gateway to the latest version and see if there are any issues .

     

    Best Regards,
    Community Support Team _ Ailsa Tao

  • Thanks, Ailsa. We are using the latest version of the gateway for each of our servers. All gateways are installed on virtual machines that are deployed in Azure on Windows Server 2022 boxes that have no other purpose other than to host the gateway application.