Refreshes are suddenly failing where they've been set up by users through a gateway, with the following error appearing: ServerError_DMTS_MonikerDatasourcesNotFoundErrorCode And going into the gate...
ConorHill
1 year agoRegular Visitor
Hi Karen,
Appreciate the updated. Gave it a go internally here as well and the issue seems to be resolved, removed the users directly from connections and they could still see them available.
I Imagine it will be a swept under the rug fix and we won't hear anything back.