mmerchak
Advocate II
2 years agoStatus:
Investigating
Frequent "Cache.Key is denied" Refresh Failure on Service
Our gateway is up to date (we just updated a few days ago) and I have been having this issue since the March gateway update. Random reports will frequently get this refresh error during it's schedule...
mmerchak
Advocate II
2 years agoAnonymous -
Thank you for your response! I reached out to my infrstructure team and they said that the only way to downgrade the gateway would be to delete it and set it up all over again. I don't want to have to set up all of my data sources again. Is there anything else you can recommend?
Thank you!