Error when trying to set up refresh schedule: Failed to load data sources. Please try again later.
Hi, I have the same error when I want to try to set up refresh schedule for more of 30 DataSet. They was running every day during last 6 months until yesterday:
"Failed to load data sources. Please try again later."
Activity ID74dbeaa6-0413-4d89-953f-26921ce2364d
- Request ID87f267ba-51fd-69ad-3ae6-9e636f00e354
- Correlation ID37228baf-9ca9-6be6-d0d9-7b968b7504cb
- Status code500
- TimeMon Aug 01 2022 19:12:16 GMT-0500 (Peru Standard Time)
- Service version13.0.18756.45
- Client version2207.4.12439-train
- Cluster URIhttps://wabi-paas-1-scus-redirect.analysis.windows.net/
When I want to do a refresh manual I got the following error. I have verified that Gateway Personal is working fine but Power Bi Services doesn´t detect that gateway. I have installed the Gateway in another server but the problem continue affecting to more of 30 reports schedulled to run every day:
Unable to detect a gateway. Please verify the gateway is up and running and try again.
Activity ID: 74dbeaa6-0413-4d89-953f-26921ce2364d
Request ID: 12843af3-b297-39c7-dd3f-a4b24627bf5d
Correlation ID: 3462ccb0-c199-2155-c8fb-3eb21b0f72a6
Status code: 500
Time: Mon Aug 01 2022 19:05:02 GMT-0500 (Peru Standard Time)
Service version: 13.0.18756.45
Client version: 2207.4.12439-train
Cluster URI: https://wabi-paas-1-scus-redirect.analysis.windows.net/
You can see logs in the following link:
https://drive.google.com/drive/folders/1bPsp4h-aR2afIpWo0qYcNtriCxib9Eef?usp=sharing