I'm having a problem to install the On-premises data gateway (personal mode) , when I'm inserting the user and password the installation this error pops up and I can't to continue the installatio...
leudyston
Helper I
8 years agov-jiascu-msft I solved the problem by removing the "RSA" folder which is in the "C: \ Users \" NAME USER "\ AppData \ Roaming \ Microsoft \ Crypto" path.
With the help of an infrastructure friend, we identified that the error occurred for some reason of encryption with the application's user installer.
I could not solve the problem with the solution you presented probably because that PBIEgwservice user folder is only created for the GAteway NORMAL and what I was having was the PERSONAL MODE that runs with the user who installed it.
"NAME USER" = user who installed and is running the gateway (personal mode)
After removing the folder, simply start the Gateway setup again