Forum Discussion

Parosel's avatar
Parosel
Icon for Helper I rankHelper I
3 years ago
Solved

changing SQL query once pbix loaded to the service

I've loaded a file to the service with the data restricted by the original SQL query importing the data into the PBIX file. I did this because when I ran the whole dataset it has repeatedly failed wi...
  • lbendlin's avatar
    3 years ago

    You can use a Parameter to hold the query text. That parameter can then be changed in the dataset's settings in the workspace.

     

    Alternatively you can consider using incremental refresh, worst case with partition bootstrapping.