Forum Discussion
db042190
Impactful Individual
11 months agotrying to add pipeline using on prem sql server - getting azure sql error instead
Hi i just started looking at fabric. I'm trying to add a pipeline to my ws with fabric capacity as shown at https://microsoftlearning.github.io/mslearn-fabric/Instructions/Labs/04-ingest-pipeline....
- Anonymous10 months ago
Hi db042190 ,
The state may be disabled because you are using 3000.202.13 Version of the gateway,
You need an on-premises data gateway version 3000.214.2 or higher to support Fabric pipelines.
How to access on-premises data sources in Data Factory - Microsoft Fabric | Microsoft Learn
I hope this information helps. Please do let us know if you have any further queries.
Thank you
Anonymous
10 months agoNot applicable
Hi db042190
I wanted to check if you had the opportunity to review the information provided. Please feel free to contact us if you have any further questions.
Thank you.