Forum Discussion

allora's avatar
allora
Frequent Visitor
3 years ago
Solved

Getting data capacity error when setting up Incremental Refresh

Hi, I have a data set that was originally ~800 MB. After setting up parameters and incremental refresh, this dataset dropped to 25 MB. After i set up the incremental refresh in PBI desktop, I uploade...
  • GilbertQ's avatar
    3 years ago

    Hi allora 

     

    What I think is happening is it is trying to refresh all the partitions for your incremental refreshing in one go and that is why it is consuming too much memeory.

     

    If you are using Power BI Premium Per user or Premium, you can connect via the XMLA End point using SSMS or Tabular Editor I would refresh a few partitions at a time and see if that works?