Forum Discussion
Anonymous
7 years agoNot applicable
Gateway failed refresh invalid credentials - Web source for SharePoint on-premise
I have at least 3 of these different datasets that are setup in the gateway and they seem to not be able to connect to the web page (SharePoint URL - on-premise - this one specific is form library). ...
v-yuta-msft
Community Support
7 years agoHi richardlhughes,
Try using data gateway(personal mode) instead of on-premises data gateway and check if this issue will be solved.
Regards,
Jimmy Tao
Anonymous
7 years agoNot applicable
Hi Jimmy,
Thank you for your reply.
We don't allow personal gateways in our enterprise. Are you just suggesting I test this for Microsoft to determine if the Enterprise Data Gateway has something wrong?
What would I achieve in doing this kind of test?
Thanks,
Richard